Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 & GeForce Go 6200

04 Jun 2010   #31


Fabe, first time poster and it looks like you're the man in terms of the help you've offered. There have been no active posts here since March, and I believe I've tried everythng you have suggested and still cannot seem to get the 195.81 driver to update on my Vaio. I downloaded the Modder, rebooted in Safe mode, modded the driver, moved it to my desktop, went to the device Mgr then the card, tried updating the driver and got the same message everyone else got. So I'm doing something wrong. The thing is, I don't know what a Modder is, and frankly I'm not sure which icon I'm supposed to move to the desktop (I moved the setup one, FYI). Any suggestions for a neophyte?

My System SpecsSystem Spec
01 Aug 2012   #32

Windows 7 Ultimate x64, SP1

Hello, I'm also struggling with this issue.
I have tried all of the above suggestions for my friend's Sony Vaio VGN-FS195VP, and a few more tricks besides (clean boot, writing a different inf file, etc.) and still to no avail.

The laptop ran fine with Windows XP Professional SP3 and 512mb of RAM.
I've since upgraded his RAM to 1GB (as the Vaio really can't support much more), and installed Windows 7 Ultimate x86 SP1.
Since installing Win7x64, it has constantly displayed a BSoD after around 5 minutes of running any application that uses the graphics (World of Warcraft, Minecraft, and an NDS emulator).
Though, the laptop can run fine if no games are played.

Perhaps someone else can shed some light on this, as I'm going stir-crazy!
My System SpecsSystem Spec
01 Sep 2012   #33

Windows 7 Ultimate x64, SP1

I have found no fix, and have reverted that laptop back to Windows XP SP3 (x86). It appears to have no issues whatsoever with WinXP
My System SpecsSystem Spec

07 Sep 2012   #34

Windows 7 Ultimate x64, SP1

If, however, anyone can find a fix for this, you have my complete attention!
My System SpecsSystem Spec
24 Sep 2012   #35

Win 8 prof 32 bit


this is, how I solve it for Windows 8 32Bit:

Laptop: Sony Vaio VGN-FS195VP
Graphic: NVidia GeForce Go 6200 TurboCache
Hardware-ID: PCI\VEN_10DE&DEV_0167&SUBSYS_81C2104D&REV_A1

  1. Download Driver 196.21 and unzip to local directoy
  2. open NV_DISP.INF with notepad an add 2 Lines: (see bold lines)

    %NVIDIA_DEV.0165.01% = Section002, PCI\VEN_10DE&DEV_0165
    %NVIDIA_DEV.0167.01% = Section001, PCI\VEN_10DE&DEV_0167
    %NVIDIA_DEV.0169.01% = Section001, PCI\VEN_10DE&DEV_0169

    NVIDIA_DEV.0161.01 = "NVIDIA GeForce 6200 TurboCache(TM)"
    NVIDIA_DEV.0162.01 = "NVIDIA GeForce 6200SE TurboCache(TM)"
    NVIDIA_DEV.0163.01 = "NVIDIA GeForce 6200 LE"
    NVIDIA_DEV.0165.01 = "NVIDIA Quadro NVS 285"
    NVIDIA_DEV.0167.01 = "NVIDIA GeForce 6200 TurboCache(TM) Sony"
    NVIDIA_DEV.0169.01 = "NVIDIA GeForce 6250"
  3. set kompatibility mode of setup.exe to "Windows 7" and start it for installation
It works for me!
My System SpecsSystem Spec
11 Oct 2012   #36

Windows 7 Ultimate x64, SP1

Ah, clever! I may try this.
My System SpecsSystem Spec

 Win 7 & GeForce Go 6200

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Nvidia Geforce 6200 on Windows 7
Hi... i have a problem... well yesterday I downloaded and installed windows 7 on my PC.. everything was fine until i realized that there was no aero so i went to my device admin and there was the yellow thing next to my graphic card.. i tried every driver i could, none of them worked.. can someone...
Issues with NVIDIA GeForce 6200
I have a Gateway FX6840. It has an ATI Radeon HD 5700. I had two monitors going just fine. I can run WoW with most of the graphics options turned all the way up and I still get 60 fps. I had a third monitor so I decided to put it to use. I went out and grabbed my NVIDIA GeForce 6200 and tossed it...
Graphic Cards
GeForce 6200 Code 43
Hello there, just got done installing the Win7 Beta and updating all of my drivers. There's one that's still giving me troubles though; my graphics card. I've got an XFX GeForce 6200 512MB AGP 8x. This is the second time I've had an issue with this card. I powered off my system, plugged the...
Graphic Cards
geforce 6200 graphic card
when my old graphic card went kput installed geforce 6200 512mb ddr2 when i switced on to update drivers all i got was black screen no windows. so cant install new drivers and cant get into safe mode to uninstall old drivers. need help any ideas please (have got drivers on cd )
Graphic Cards
Geforce 6200 Turbocache - No aero
Hi all, my first post on this forum :) I have just installed Windows 7 on my PC who have a Geforce Turbocache 6200 (128 meg / PCI-E) And aero don't seems to work. When i launch an evaluation test, i says "Could not measure video playback". I have the latests drivers from Nvidia,...
Graphic Cards
7 Just doesn't Like GeForce 6200?
Ok so if you own a Nvidia GeForce 6200 and your in 7, you probably know that there are many problems. But why? I thought Windows 7 was suppose to be the Sucesser to Vista. Everyone complains about how vista sucks but when i installed the very first time The drivers were installed correctly, and i...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:26.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App