Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1024x768 gone (1024x600 availble) on HDMI, yesterday it worked?

09 Sep 2012   #1
grasmanek94

Windows 7 Ultimate
 
 
1024x768 gone (1024x600 availble) on HDMI, yesterday it worked?

When I try to play a game called F-22 Total Air War 2.0 I get an error which says that the resolution 1024.768 is unsupported by the harware.. so I look into my desktop options and it looks like there is an option for 800x600, 1024x600, 1152x648 and higher wide screen resolutions but the 1024x768 is gone? I did play the game yezterday, I disconnected the HDMI, got upstairs, played a few more games, came back downstairs, plugged in the HDMI, launched the game and bam I got the error! I have a ATI Radeon Mobility HD5470 and the newest ATI Catalyst Center downloaded 3 days ago. How can I 'enable' the 1024x768 resolution again? Without it I can't play the game on my Big TV and I will be stuck with my little laptop screen.


My System SpecsSystem Spec
.

10 Sep 2012   #2
asdfen

Windows 7 Ultimate x64
 
 

try shutting down turning off tv
then in this sequence
make sure HDMI is pluged in
turn TV on
turn PC on

that should fix it.
My System SpecsSystem Spec
17 Sep 2012   #3
grasmanek94

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by asdfen View Post
try shutting down turning off tv
then in this sequence
make sure HDMI is pluged in
turn TV on
turn PC on

that should fix it.
didn't work thanks for your help.
My System SpecsSystem Spec
.


17 Sep 2012   #4
M1GU31

Windows 10 64bit Technical Preview
 
 

Have you tried updating your graphic cards drivers to the latest version? Also what game is it?
My System SpecsSystem Spec
24 Sep 2012   #5
grasmanek94

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by M1GU31 View Post
Have you tried updating your graphic cards drivers to the latest version? Also what game is it?
Yes I Did, the game is F22-TAW 2.0. On other games the 1024x768 resolution won't work either anymore (Need for Speed Underground 2 keeps returning back to 800x600)
My System SpecsSystem Spec
24 Sep 2012   #6
AC

Windows 7 Home Premium 64-Bit
 
 

Any cuts/frays in the HDMI cord?
My System SpecsSystem Spec
25 Sep 2012   #7
grasmanek94

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by 714 View Post
Any cuts/frays in the HDMI cord?
other HDMI cables behave the same way.
My System SpecsSystem Spec
25 Sep 2012   #8
AC

Windows 7 Home Premium 64-Bit
 
 

Have you tried an older graphics card driver?
My System SpecsSystem Spec
25 Sep 2012   #9
grasmanek94

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by 714 View Post
Have you tried an older graphics card driver?
I will try with the second laptop, third laptop, or the desktop.. so I don't have to mess with mine xD
My System SpecsSystem Spec
Reply

 1024x768 gone (1024x600 availble) on HDMI, yesterday it worked?




Thread Tools





Similar help and support threads
Thread Forum
NVIDIA HDMI audio not working Win 7. Worked on Ubuntu
Athlon 64 3400+ Geforce gt210 PCIE 2gb RAM I had Ubuntu 12.04 installed on this machine as an XBMC HTPC using the HDMI video and audio with the Geforce 210 until yesterday. I had a Win 7 license to use so I planned to rebuild the machine to do the same tasks with Win 7 then I could use Hulu...
Sound & Audio
Yesterday all network connections worked, today - nothing!
I don't get this. One day network connections work, the next they're gone! There must be a solution. I work in Mac 10.7.2 (Lion) as well as Windows 7. It took a little bit but I have shared folders between both computers using a wired network. On the Mac side, everything works but the Windows 7...
Network & Sharing
Can see all but no access worked yesterday
Hi all, I am running 3 computers total. Windows 7 pc ult x64 windows 7 tablet pc win7 home Win Xp pc Through a Motorola surfboard sbg6580. The Xp and win7 home pc's are connected Via the Wireless and the win7x64 system via cat5. There are no other network devices like switches or hubs...
Network & Sharing
1024x600 netbook resolution; unclickable 'OK' and 'Cancel' buttons
I recently got a netbook and it is my first time to use its native 1024x600 resolution. A major problem that I got from this is that the 'OK' and 'Cancel' buttons on some confirmation windows are unclickable (they sometimes appear at the bottom of the screen, way below the taskbar, even when the...
Graphic Cards
Sound worked yesterday but today it Dosen't..
When i bootet up my comp today there was a red cross over my Audio symbol, when i click on it, windows tryes to resolve the problem, but i dosent succeded. The Windows Audio service dosent start so i have tried activating it manually, but it comes with an error message : error 1068 the dependency...
Sound & Audio
no audio hdmi w7 rc but worked on beta
ok, had beta on my media center and audio worked fine, ive put rc on there and nothing, drivers are installed and u can see the audio play in the mixer, but i get no sound. Hdmi cable.
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App