Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASUS GTX 560 can not be detected on my pc . PLZ help


16 Sep 2012   #1

Windows 7 Ultimate x64
 
 
ASUS GTX 560 can not be detected on my pc . PLZ help

hello,
i have a new custom built pc with these specs :
intel core i5 (3rd gen) 3570k 3.4 ghz, motherboard is intel media series DH77EB.
i am using win 7 ulti 64x os, 8gb ram,
display : samsung sync master s20b300

The problem is that my monitor is not picking any signals when it is connected to gpu. so i am right now connected with my motherboard. As far as i know ,i did install the gpu correctly. the gpu fan is running. but it is not showing itself in the display adapters list. right now it is only showing my on board graphics "intel hd 4000".

whwn i try to install the drivers from the disk provided with it, it says "it can not continue because the compatible hardware could not be found" i have also tried the latest drivers too and they too won't allow me any further.
plz help


My System SpecsSystem Spec
.

Reply

 ASUS GTX 560 can not be detected on my pc . PLZ help




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33