Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus EAH4890 driver problems no aero

21 Sep 2009   #1

Windows 7 Ultimate x64
 
 
Asus EAH4890 driver problems no aero

Hi All,
i dont know whether this should go into drivers or graphic cards category, but mods pls feel free to move this thread.

Basically my problem is this.. I did a fresh install of Windows 7 Ultimate 64-bit..

When i loaded into windows for the first time, Windows automatically detected my graphics card (Asus EAH4890 1GB) as Asus HD4890.. Anyway, i downloaded the latest version of Catalyst Control Center with drivers (version 9.9, and version 8.632). Oddly it didnt ask me for a restart..

Then i restarted and expected to find aero enabled.. Instead its not.. Windows Experience Index (WEI) gives me a score of 6.0 when ive read that 4850 are getting scores of 6.5 and above...

Also, ive run 7 before, and i definitely do NOT have aero enabled.. Ive tried editing the registry as suggested on the internet.. but to no avail.

Even in Taskbar and Start Menu settings, the Aero Peek option is ticked but the whole option is greyed out, so im assuming that its not enabled..

Im pretty sure my graphics card is working because i can play graphic intensive games on it smoothly, yet i still get a low WEI for it and i dont have aero enabled.

Im thinking it is the driver problem.. does anyone have problems with the Asus EADH4890? if not what driver version are you using??

All suggestions are welcome and will be attemped.

Cheers.

My System SpecsSystem Spec
.

21 Sep 2009   #2

Win 8 Release candidate 8400
 
 

aus

Can you go to device manager (type device manager in search) and go to the display tab. See if the the driver is installed and working properly. If it isn't there look for any "unknown devices" with yellow triangles on them.

if everything is ok, try re-running wei. if wei ends up with the same score dont worry abt it. Its just a number and mine changes like the weather

Ken
My System SpecsSystem Spec
21 Sep 2009   #3

Windows 7 Ultimate x64
 
 

Hi Ken,
yes driver is running well.. I know WEI is something i shouldnt be bothered with, but i think having a noticeably low WEI score coupled with having lack the AERO interface is coincidental.

hmm thanks anw.
My System SpecsSystem Spec
.


21 Sep 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by aus91blah View Post
Hi Ken,
yes driver is running well.. I know WEI is something i shouldnt be bothered with, but i think having a noticeably low WEI score coupled with having lack the AERO interface is coincidental.

hmm thanks anw.
Aus

Im sorry I thought wei only, lets try this again

lower wei with no aero IS somethng to be concerned about. Is there anything in event viewer that started about the same time as the aero fail? Any errors in evtvwr? Any hardware changes?

ken
My System SpecsSystem Spec
21 Sep 2009   #5

ultimate 64 sp1
 
 

hi aus91blah,

i have an asus eah4890, and my graphics wei is 7.6

luckily for me, i have aero with no problems.

i suggest you download something like driver cleaner, which will totally remove all old drivers files hanging around your system, then download the latest 9.9 drivers from ati.

(oh, by the way, i didn't install the asus drivers/utilities as i found the voltage tweak didn't do much for my card except raise temperatures.)
My System SpecsSystem Spec
21 Sep 2009   #6

Windows 7 Ultimate x64
 
 

Hi Ken,

nope there are no problems at all..

Ok right now i have uninstalled CCC, plus all the old drivers.. Restarted system with windows installing microsoft drivers and restarted again..

The wierd thing is that with these drivers, aero interface is enabled.. i am recalculating my WEI now..

Should i continue with these drivers because they seem to be working..?

One more thing is that there are two drivers i could install.. one from ATI and one from ASUS. which one??

anyway, thanks all for the help.. so far..
My System SpecsSystem Spec
21 Sep 2009   #7

Windows 7 Ultimate x64
 
 

update:

with ATI driver ver 8.632 i have Aero + WEI score of 6.9

i think i got this fixed, error on my part.. meanwhile thanks for everyone's input, i think im gna try to bump it up even more..
My System SpecsSystem Spec
21 Sep 2009   #8

Win 8 Release candidate 8400
 
 

aus

Which you found and fixed. Glad you are working and thanks for posting it. We all have brain freeze sometime<g>

Again welcome to seven forums

Ken
My System SpecsSystem Spec
21 Sep 2009   #9

Windows 7 Ultimate x64
 
 

new problem which im gna try to fix again... apparently the new driver isn't so good because games which didn't use to lag now lag.. or maybe aero is taking up graphic memory..
My System SpecsSystem Spec
23 Sep 2009   #10

Windows 7 x64
 
 

I have the same card and have had similar problems.

My score is also 6.0 and running 3DMark 06 I get the following error:

IDirect3DDevice9::Present failed: Device lost (D3DERR_DEVICELOST)

I've tried numerous driver installs from latest ATi's, ASUS drivers and Guru3D drivers (back dated) and nothing seems to work. Esp with the latest ATi drivers I get an error when installing, stating installer cannot find a .INF file and quits mid install.

Strangely all my games run fine. And device manager correctly reports EAH4890 listed, driver working and no issues.

I don't have the Aero problem, Aero has been working fine from day 1 of this install of Windows 7
But the EAH4890 has me scratching my head ....
My System SpecsSystem Spec
Reply

 Asus EAH4890 driver problems no aero




« GT300 info | ATI »
Thread Tools



Similar help and support threads for2: Asus EAH4890 driver problems no aero
Thread Forum
Problems with AMD 12.8 and AERO Graphic Cards
Solved New Asus laptop with driver problems Graphic Cards
Problems with Aero Customization
Windows 7 - Asus R2H - Aero.... Graphic Cards
Problems with Aero Customization
Aero problems General Discussion
Anyone having Aero Problems?? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33