Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New GFX Card w/ DVI-I - VGA Adapter -> No Monitor Signal

17 Oct 2012   #1
drewcula

Windows 7 64 Bit
 
 
New GFX Card w/ DVI-I - VGA Adapter -> No Monitor Signal

I honestly have no clue what to do, I been googling forever and none of them seem to be for me, so I decided to post here.

Ok so I bought a new GFX Card : EVGA GTX 560
Amazon.com: EVGA GeForce GTX 560 1024 MB GDDR5 PCI Express 2.0 2DVI/Mini-HDMI SLI Ready Graphics Card, 01G-P3-1460-KR: Computers & Accessories

A new PSU to go with it



SeaSonic S12 Energy Plus SS-650HT 650W ATX12V V2.3 / EPS1...

And I have a old ass DELL monitor that uses a VGA plug, like 10 years+ old.

My specs I think is
http://www.newegg.com/Product/Product.aspx?Item=N82E16883227339

  • Phenom II X4 955(3.2GHz)
  • 4GB DDR3 1TB HDD Capacity
  • NVIDIA GeForce GT 520 (1 GB)(Replaced)
  • Windows 7 Home Premium 64-bit

SO My problem is I seated the graphics card, connected the PSU, bought

Amazon.com: StarTech DVI to VGA Cable Adapter, M/F (DVIVGAMF): Electronics

(StarTech DVI to VGA Cable Adapter, M/F (DVIVGAMF)

and plugged that into the DVI port of my GTX 560, plugged in the 2 6-Pins, and plugged in my VGA Cable after the DVI adapter. Everything turns on fine but the monitor recieves no signal. I tried another VGA Monitor and it also said it couldn't detect a signal.

I HAVE TRIED:
Reseating the GFX multiple times
The old GFX Card & Monitor works fine
Replugging cables of Monitor, PSU and outlet
Using my brothers VGA Monitor and Adapter
Both DVI Ports

Please help! I would prefer not having to buy a new monitor and just use my old VGA monitor.

Thanks for reading.





My System SpecsSystem Spec
.

17 Oct 2012   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

drewcula welcome to the Seven Forums.

If you haven't yet try it on the other DVI port, as only one of them supports VGA via adapter; the other is DVI only.
My System SpecsSystem Spec
17 Oct 2012   #3
drewcula

Windows 7 64 Bit
 
 

Thanks for responding! No, for the EVGA on the backside of the GFX are both DVI, and I have tried multiple times on both, and I tried using my onboard VGA but none worked.
My System SpecsSystem Spec
.


17 Oct 2012   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

If you have tried different adapters (the card should have come with one) and cables and it still won't work, I would be inclined to contact EVGA and see what they say.
My System SpecsSystem Spec
17 Oct 2012   #5
drewcula

Windows 7 64 Bit
 
 

I asked on the EVGA forum, no response. And I don't know how to word it on google. I mean would that really happen? EVGA | Important Notice: HDMI Adapter must read! (*Please Note* Reimbursement has ended) | Important Notice: HDMI Adapter must read! (*Please Note* Reimbursement has ended) said they shipped out generic adapters for their products so I don't think that is it.
My System SpecsSystem Spec
Reply

 New GFX Card w/ DVI-I - VGA Adapter -> No Monitor Signal




Thread Tools





Similar help and support threads
Thread Forum
Graphics Card spinning but no signal to the monitor
Earlier today I replaced my RAM and GCU, everything was working fine before I tried installing these new things. Like I said the Graphics Card fans spin but there is no signal, idk what to do? no DGI
Graphic Cards
Wireless network adapter is unable to hold a signal
A couple days ago, I began having serious issues with my network adapter. It is unable to maintain a signal to the internet. When I say "maintain" I mean that it cuts in and out a lot. What it will do is, it will lose a internet signal, meaning, it is connected to the router but says "No internet...
Network & Sharing
EW-7326Ig PCI Adapter slow signal/speed - Windows 7 x64 Ultimate
Hello ! Today i've tried to switch a (Edimax) EW-7326Ig PCI Adapter from my old IBM computer to a new PC . After few minutes I managed to get my PCI Adapter from a computer to another . Now I installed a TP-LINK (TL-WN353G_WN353GD) Driver to get the wireless up and running . The...
Network & Sharing
Monitor has no signal when plugged in to graphic card slot(dvi)
Well i purchased a new PSU and GPU both links here Newegg.com - ASUS EAH6670/DIS/1GD5 Radeon HD 6670 1GB 128-bit GDDR5 PCI Express 2.1 x16 HDCP Ready Video Card Newegg.com - CORSAIR Builder Series CX430 V2 (CMPSU-430CXV2) 430W ATX12V v2.3 80 PLUS Certified Active PFC Power Supply and i have...
Graphic Cards
Installed graphics card, monitor error (check signal cable)?
I just installed my ATI Radeon X1950 XT sapphire graphics card to my computer. I inserted it into the slot and plugged it in. Now when I turn on my computer the monitor keeps getting the Check Signal Cable error. I have it plugged in properly and everything not sure what is going on. My computer...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App