Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nivida Display settings are not available (Nvidia GeForce 8600M GT)


27 Oct 2012   #1

Windows 7 Ultimate 32 bit
 
 
Nivida Display settings are not available (Nvidia GeForce 8600M GT)

Today i switched from my windows XP sp3 32 bit to windows 7 32 bit Ultimate edition , i gave a thought it was time to update my windows , little did i know that my graphics card wouldn't work now in windows7 .

So here i am searching all over Google and all types of computer tech forums for guidance/help.

What's happening : once i go start-device manager - display adapters , i can see my Graphics card Nvidia GeForce 8600M GT but it has a yellow mark on it in properties i get an error Windows has stopped this device because it has reported problems. (Code 43)

What i have already done : Fully updated my computer with latest Windows updates / Downloaded every needed driver with Driver Genius Professional Edition / Downloaded drivers from Nvidia website 306.97-notebook-win8-Windows 7-winvista-32bit-international-whql / none fixed the issue .

Also when i click on the little Nvidia icon down right in the corner of windows it says Nvidia Display settings are not available and You are not currently using a display attached to an NVIDIA GPU.

I've seen in some older post that i should go to the Laptops manufacturer website and download drivers from there , so i did , used MSI Live program which checks and downloads drivers for MSI product which is my Laptop , but either that fixed the issue.

While i was running windows xp my card worked well without any problem , but now in windows 7 i'm having this issue .

Also found in older posts something about the :
hardware ids in properties of the graphic card , so i decided to post mine too ,since the guy that asked for help , was helped and they edited this "ids" thingy and everything worked fine , didn't want to bump that thread since it was 150 days old.

PCI\VEN_10DE&DEV_0407&SUBSYS_3FAD1462&REV_A1
PCI\VEN_10DE&DEV_0407&SUBSYS_3FAD1462
PCI\VEN_10DE&DEV_0407&CC_030000
PCI\VEN_10DE&DEV_0407&CC_0300


Computer : ACPI x86-based PC
Intel Core 2 Duo @ 2.10 Ghz
2 GB Ram
GeeForce 8600M GT
Windows 7 Ultimate 32 bit

So here i am asking for any help possible or who ever knows how to deal with this problem or had it and dealt with it might offer some of his time and help out a niewbie like me .
Any help/info/tips will be really appreciated.


Thanks for your time reading my post and excuse me for my English .


My System SpecsSystem Spec
.

Reply

 Nivida Display settings are not available (Nvidia GeForce 8600M GT)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33