Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Pci-to-Pci Bridge (Error: Code 10) - PCI Video Card

28 Apr 2010   #11

Windows 7/win 2003 server in office, win7 and win vista at home

It's good but EVGA link is not working I need how to change registry or exe link if any one has it...

My System SpecsSystem Spec
30 Apr 2010   #12

Windows 7 Ultimate

I have to same issue with a pci-e gts250 and a pci 8600gt. pci-to-pci bridge error 10. Anyone found a fix for this yet?
My System SpecsSystem Spec
02 May 2010   #13

Windows 7 Professional 64-bit

i ended up getting it to work by getting a different (ATI) PCI card to go with my 9800GT PCIe. seems like a driver conflict issue or something
My System SpecsSystem Spec

04 May 2010   #14

Windows 7 Ultimate

Booted an old XP drive and the setup works fine. Both adapters install and show in device manager correctly. Seems to be a win 7 problem. Haven't tried 32 bit win 7. I did notice that the standard pci to pci bridge uses a 32 bit driver.
My System SpecsSystem Spec
04 May 2010   #15

Windows 7 Ult, Windows 8.1 Pro,

Quote   Quote: Originally Posted by jjlou View Post
It's good but EVGA link is not working I need how to change registry or exe link if any one has it...
The original .exe link was lost when the brainiacs at EVGA decided to change the forum. You can still do this the manual way but it takes longer. The link below shows you how.

Error message when you attach a PCI Express expansion chassis to a computer that is running Windows Vista or Windows Server 2008: "Code 12" or "Code 31"
My System SpecsSystem Spec
05 May 2010   #16

Windows 7 Ultimate

I followed the registry change instructions and still have the error 10 device cannot start on the PCI standard PCI-to-PCI bridge in device manager. This works fine in XP so its got to be a Win 7 problem. Any other suggestions would be appreciated.
My System SpecsSystem Spec
08 Sep 2010   #17

Windows 7 Ultimate x64
Pci-to-Pci Bridge (Error: Code 10)

I have the same problem with a GTX 275 PCI-E and a GS 8400 PCI.
But on my second computer I do not have this problem. Both are Intel machines running Windows 7 x64. The main diffence is the chipset.
ICH9 is not working, ICH7 is working.
Unfortunatly the ICH9 is on my QuadCore and I want to use my 6 screens.

GTX 275 pci-e
2 x GS8400 PCI
8GB Ram
Windows 7 Ultimate x64
MoBo MSI P35 Neo2

Please advise.
My System SpecsSystem Spec
09 Dec 2010   #18

Windows 7
Same deal.

I've been killing myself trying to get my PCI 8400 GS card to work with my PCI-E 9500 GT card. I've updated bios, drivers, etc. I've switched the cards around, taken one out etc. I can only get one to work and not both at the same time.

Was wondering if anyone found any way around this... Is it just a Windows 7 problem? I'm probably going to go ahead and return the card while I still can until something is figured out or a new fix comes from MS.
My System SpecsSystem Spec

 Pci-to-Pci Bridge (Error: Code 10) - PCI Video Card

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
new R9 290 graphics card BSOD code error 124
i only get this BSOD with my R9 290 i just bought i had it replaced with a brand new one and it continues to do the same thing my mobo is up to date i re installed the drivers on it and fresh install on windows 7. its not heat related temps are 65 degrees when gaming. i really just need...
BSOD Help and Support
video card error. No video on start-up. Sony vaio all in one PC.
Anyone know how to fix this error. I get 1 long beep and 2 short beeps at start-up and no video but I get sound? Anyone know a cost effective way to fix this?
Graphic Cards
Code 43 on intel hd graphics 3000 and second video card not there
hi i have a laptop hp pavilion g6 1242se my intel graphics card has code 43 and second video card ati radeon 6470m is not there i have tried hp drivers leshcat drivers but no hope so what i do is update intel driver to standard vga graphics adapter from device manager and after some frequent...
Graphic Cards
BSOD while editing code and playing video. Error 0x0000003b
It appears I've got a random issue with driver 'ntoskrnl.exe' - I've recently run two back to back memtests and I've found no memory issues. I build a new system about every 2 years and this system is about 4 months old. You can view my system specs for more details. I run multiple programs...
BSOD Help and Support
BSOD and then Graphics card error code:43
As i posted not long ago about my RAMs needing to be replaced because of them causing BSOD's on cold boot, well, after about 1 year i never got round to it, so this is what happened. I booted my pc as always waiting for the BSOD to pop so i can work on it normally, and as it reached the password...
Graphic Cards
Video hardware error -- but independent of video card
Hello, Last Christmas, I tried to build a PC for my parents. It almost worked, except that every once in a while, the screen would freeze and the display would go all monochromatic, leaving no choice except to push the reset button. This happened with at least half a dozen different video card...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App