Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: second graphic card dont send output signals

02 Nov 2012   #1

Windows 7 Ultimate x64
 
 
second graphic card dont send output signals

Im running an crossfire with HIS Radeon HD 6850 as the first card and a ASUS HD 6870 DirectCU card as the second card.

Im trying to add a third screen to my setup, I could not get the screen to work only with my first card (it only showed up as grey and dident let me activate it) so I bought a new card to crossfire it with my old one, but now I cant get the outputs to work, they simply do not display on my screen nor do the screen find them.

also worth mentioning is that the first card outputs are: 1 x DVI-I, 1 x DVI-D, 1 x HDMI, 1 x DP
and the second cards outputs are: 2 x DVI-I, 2 x DP

I am using the two DVI outputs now

My System SpecsSystem Spec
.

03 Nov 2012   #2

 

hi,

what PSU have you got?
My System SpecsSystem Spec
Reply

 second graphic card dont send output signals




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33