Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: GPU Issue

15 Nov 2012   #1

windows 7 premium 64bit
 
 
GPU Issue

I own a Dell XPS L401X....It has the GPU Nvidia Geforce GT420m and Intel HD graphics 3000....Recently i have been having issues while playing HD games...Few days back my system used to slow down while playing games...so i formatted the system,installed all the drivers and the problem was solved...But the problem started again after a few days..i thought it was a virus issue so i installed a couple of security apps(KASPERSKY INTERNET SECURITY 2013,ANTIMALWARE and ANTI ADWARE) and scanned the whole system,but no virus was found..I even updated all the drivers but all in vain...Is this a hardware issue?...is there a way to find out what exactly is slowing down my GPU?(One more thing this GPU was sufficient enough to play HD games like DEAD SPACE 2,COD Modern warfare 3,Prototype 2 etc)...Since then i have formatted my system five times...but the problem arises after a couple of hours....

My System SpecsSystem Spec
.

Reply

 GPU Issue





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33