Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: monitor not displaying

15 Nov 2012   #1

windows 7 home premium 32bit
 
 
monitor not displaying

monitor not showing anything after the first boot , but my computer runs and i can hear the windows startup sound but after restarting my computer it works fine , also sometimes my monitor shows everthing but on my desktop icons are big.

also im not sure if its the correct place to make this thread.


My System SpecsSystem Spec
.

15 Nov 2012   #2

Windows 7 Enterprise x64
 
 

Hi,

The easiest way to isolate the issue would be to unplug all the cables from the back of the tower and the monitor. Then, press and hold the power button to release the residual charge from the system board. Connect all the cables as they were, reboot the system and check if there is any improvement.
My System SpecsSystem Spec
15 Nov 2012   #3

windows 7 home premium 32bit
 
 

i just did that no diffrence still needed 2,3 restards to work .
should i just get a new monitor ?
My System SpecsSystem Spec
.


16 Nov 2012   #4

Windows 7 Home Premium 64-bit
 
 

I'm having the same problem. Figured I'd post in this thread instead of making another one. I had my power supply replaced yesterday, and since then my monitor hasn't been displaying anything when I connect it to the graphics card. It works fine when I connect it to the back of the tower, but my computer seems slower, especially when it comes to games. The fan on the card still works, so I assume that means the card itself isn't broken, maybe? Only thing I could think of was the driver, but that's installed and up-to-date.
My System SpecsSystem Spec
17 Nov 2012   #5

windows 7 home premium 32bit
 
 

just an update that i have to wait 3-5 minutes and monitor will show my desktop with big icons and i have to restart it and it works fine
My System SpecsSystem Spec
Reply

 monitor not displaying




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33