Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video not working without system RAM full? Really need some ideas...


16 Nov 2012   #1

Windows 7 Ultimate x64
 
 
Video not working without system RAM full? Really need some ideas...

I have a weird problem. I have used a Verto 9600GSO in a custom ASUS build without too many issues, but the other day I lost one of my two sticks of system RAM and now the video card isn't seen in the device manager. I can get video from the onboard video port, but nothing from the video card. The worst part is that I know the 9600GSO is in good working order as it worked flawlessly on another system, and another card worked as expected in this system. Why does it seem that my aftermarket 9600GSO doesn't want to work without both sticks of RAM?

My System SpecsSystem Spec
.

19 Nov 2012   #2

Windows 7 Ultimate x64
 
 

Is there anyone out there who can give me some input here?
My System SpecsSystem Spec
19 Nov 2012   #3

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Have you tried resetting the bios?
The device manager can sometimes get stuck on stupid and tripping the bios should put it on a new irq allowing the device manager to re-detect easier.
My System SpecsSystem Spec
.


19 Nov 2012   #4

Windows 7 Ultimate x64
 
 

I cleared the CMOS, updated my BIOS, cleaned all of the contacts....I even took each component separately to a nearly identical computer to test every component, and aside from one of the two 4GB sticks of RAM I have turned out flawlessly.

My worry now is that the RAM failure might mean that my motherboard is a dual-channel ONLY RAM board that I somehow "tricked" in to seeing a single stick of a dedicated pair of RAM sticks. Actually, that's not so much a worry as it is a headache. If I got it to work ACCIDENTALLY...I'll never figure out what I did to get it to this point and go back to the original specs.

I REALLY appreciate the input.
My System SpecsSystem Spec
Reply

 Video not working without system RAM full? Really need some ideas...




Thread Tools



Similar help and support threads for2: Video not working without system RAM full? Really need some ideas...
Thread Forum
Further on IE not working- Help -ideas please? Browsers & Mail
System boot, no beeps, no video, fans working General Discussion
Full screen video on windows 7 keeps switching out of full screen Music, Pictures & Video
SSD installed and works great but HDD freezes system any ideas? Installation & Setup
BSOD when playing music or watching video any ideas would help BSOD Help and Support
Install failure on new system, running out of ideas Installation & Setup
IE9 RC x64 Working Only in Safe Mode Any Ideas? Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33