Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem installing GPU

21 Nov 2012   #41
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

That sure seems to show the GPU is a bad one John.

(did you check the medicine chest for the spare PCI cable?)


My System SpecsSystem Spec
.

21 Nov 2012   #42
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Ok well the only power point I can find Gary is the six pack on the top of the card. It snaps into place with a definite click and yes I tried both DVI sockets I never use the VGA much these days only on older fixes.

Problem is being able to see what one is doing as the screen is so chaotic I'll try it again and send some pics of the screen. Having said that it will probably go ok this morning
You did not see another power connection in the front of the card under the cover
one on the side and one in front of the of the plastic covering on the card

I tryed to look up detail pictures but they don't give a good view but from the pics i seen power connections in the from and side of the GPU if that helps any
My System SpecsSystem Spec
21 Nov 2012   #43
ICIT2LOL

Desk1 7 Home Prem / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro 2 laptop Toshiba 7 Pro
 
 

Quote   Quote: Originally Posted by Britton30 View Post
That sure seems to show the GPU is a bad one John.

(did you check the medicine chest for the spare PCI cable?)
Yep turned everything inside out maste and no go. I did rig it up though with that adaptor but it is cactus. Am RTM tomorrow.

Solar no my friend thee is only one power connection - pain but them's the breaks!
My System SpecsSystem Spec
.


23 Nov 2012   #44
bobkn

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Oh and Bob mate you haven't sen my room/s of gear - just can't find where I put those cables
Late to the party, but:

The little-noted dark side to modular PSUs.
My System SpecsSystem Spec
24 Nov 2012   #45
ICIT2LOL

Desk1 7 Home Prem / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro 2 laptop Toshiba 7 Pro
 
 

Quote   Quote: Originally Posted by bobkn View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Oh and Bob mate you haven't sen my room/s of gear - just can't find where I put those cables
Late to the party, but:

The little-noted dark side to modular PSUs.
Hum yes mate especially when you are as scatter brained as me
My System SpecsSystem Spec
24 Nov 2012   #46
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 


I keep mine in the original bag in a box. Of course all of my spare parts and pieces fit in 3 boxes.
My System SpecsSystem Spec
24 Nov 2012   #47
ICIT2LOL

Desk1 7 Home Prem / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro 2 laptop Toshiba 7 Pro
 
 

Quote   Quote: Originally Posted by Britton30 View Post

I keep mine in the original bag in a box. Of course all of my spare parts and pieces fit in 3 boxes.
Hum mines more like three rooms
My System SpecsSystem Spec
Reply

 Problem installing GPU




Thread Tools





Similar help and support threads
Thread Forum
Problem installing Win 7 Pro 64 on SSD
I have a problem with installing Windows 7 pro on an SSD. I had a 60 gig that I forgot the name of and when I went to reinstall 7 I came up with a problem. Bought new 250 gig Corsair but did not get rid of the problem. My motherboard is duel bios and I have tried using both systems. Windows...
Installation & Setup
Problem installing SP1
I'm trying to install SP1 on a machine running 64 bit Home Premium and it is repeatedly failing with error 8007371B (unknown error). Details are: Update: Windows 7 Server Pack 1 updateGuid: (5DA03162-868E-4567-80A2-D046B3FB1B09) RevNumber:100 Anyone got any suggestions?
Windows Updates & Activation
problem when installing
okay i have a weird problem i have a copy of W7 ultimate..x86 and x64 i tried to install it to a blank HDD it gets through the select which bit to install, and what language, and does the partition bit...it gets to the install,... and gets stuck on the gathering files.. then shows a...
Installation & Setup
Problem Installing, missing file or HD problem?
Hi I hope someone can help me on here - I've tried for about 2 hours to get a copy of windows 7 working on my old pc and really can't see what the problem is when it comes to doing a clean installation. It's not "old' only a year old or so with very good specs but I use another machine now so...
Installation & Setup
Problem after installing XP on a different HD
Hello, I have a big problem here. My printer isn't working on W7 so I installed XP on my Slave HD (which was being used only to storage files) to see if it was a compatibility issue. The problem is that now I can't initialize the PC through W7, only through XP. I'm booting through the HD which...
Installation & Setup
Problem installing QT
i was trying to install QT but when i run the setup i get an error saying "program too big to fit in memory"
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App