Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD ATI Catalyst 12.10 Error detecting .NET 4 ??


19 Nov 2012   #1

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 
AMD ATI Catalyst 12.10 Error detecting .NET 4 ??

not sure how many have encountered this as I have: my rig is Thinkpad X120E, Windows 7 Home Premium X64, all previous versions of Catalyst/Drivers were OK at least in regard to the Control Center doing its work without complaint.
This latest version however has an issue: The new rev of the CCC is built on .NET 4 Framework, requiring that to run at all. My system already had/has .NET 4 Framework installed and works fine with the programs that need it.
CCC does not. Will not run, erroneously non-detecting the installation of .NET 4.
It is probably a very simple programmer error, but annoying.

I'm looking for a way to backrev to a prior Control Center if anyone could help me with that.

Z


My System SpecsSystem Spec
.

19 Nov 2012   #2

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 

solved. the ccc in the beta 12.11 works correctly.
My System SpecsSystem Spec
Reply

 AMD ATI Catalyst 12.10 Error detecting .NET 4 ??




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33