Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASUS VE248Q Monitor - No VGA Signal & HDMI not working

19 Nov 2012   #1
MissSherlock

Windows 7 Home Premium 64bit
 
 
ASUS VE248Q Monitor - No VGA Signal & HDMI not working

Hi All,

I just set-up my new Asus computer with an Asus monitor. It seemed like a straight-forward task. I hooked up both the VGA and HDMI cables to the nVIDIA graphics card slot in the back of the tower.

I keeping getting this message "VGA No Signal". I tested the VGA cable by using it on my old computer. It works fine. I used my old cable on the new monitor and same message.

If I remove the HDMI cable from the graphic card slot the monitor works! I figured once I had Windows 7 set-up it would take the HDMI cable but no such luck.

Is there something wrong with this new monitor, the graphic card slot or I just missed something.

Also, I find the system is very slow to start-up even though the computer is much more powerful than my six year old computer.

Thanks, ms


My System SpecsSystem Spec
.

02 Sep 2013   #2
MissSherlock

Windows 7 Home Premium 64bit
 
 

Hi All,

Solved this one myself. There was a short in the power supply at the back of the monitor.
My System SpecsSystem Spec
Reply

 ASUS VE248Q Monitor - No VGA Signal & HDMI not working




Thread Tools





Similar help and support threads
Thread Forum
No sound via HDMI to ASUS Monitor
I've enjoyed a lot of the useful information from you all on this forum. My problem is that when I connect my Acer Aspire 5810T Laptop to my Asus Monitor MT276 via HDMI, I get video on my Asus but no sound through its speakers. I'm getting sound through my laptop though. I'm unable to see the...
Sound & Audio
No sound via HDMI to ASUS Monitor
Despite going through the basic steps in disabling any other playback device but my monitor, I am still having trouble getting any sound on my monitor. I have an Asus VS238H-P and it is plugged from my laptop by a HDMI cable. Here is what I currently have: ...
Sound & Audio
Monitor displays "no signal" when HDMI is used
Alrighty guys, i have a problem. About a week ago, my PC was running just fine. My monitor was also running fine(Im using a HDMI cable for my monitor). Then one morning i turn on my PC, and my monitor displays "no signal" with a black background. So i try using the VGA cord and poof! It works!...
Hardware & Devices
my screen asus monitor says vga no signal
please help me when i turn on my monitor it says vga no signal, i dont have a graphic card, it was working fine b4 idk why it start happening now :/i tried to re plug the cable and that didnt work and everything else i can think of, please someone help me.
Graphic Cards
Viewsonic LCD monitor not recognizing HDMI input signal.
hi all - ive got a problem with my new viewsonic vx2753mh-led monitor. its got 2x hdmi inputs and one vga. the vga works straight off the bat, but whenever I try and plug the hdmi in it just says no input signal detected and goes black :sarc: I noticed in device manager that this was...
Hardware & Devices
HDMI to HDMI only working with second monitor attached
Hi, I have an Asrock ION 330 HT BD with a Sony Bravia 720p attached (HDMI to HDMI). When I start up my PC, the screen remains black. Only after I plug in a second monitor, both screens work just fine. When I pull the second monitor out, the Bravia also stops getting a signal. Seems a bit...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App