Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Possible GPU or MoBo problem?


16 Dec 2012   #91

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by Britton30 View Post
See, I mentioned CCC was buggy. Try uninstall it and and just use the driver or roll back to an older one.
Now, I'm on my mobile phone so i can't do nothing. When I checked if my driver is up to date using windows settings, it says that the devices driver is up to date( from 26th of febuary 2011). I couldn't find a sepperate display driver for this card on Google...
sorry for spelling mistakes!

My System SpecsSystem Spec
.

16 Dec 2012   #92
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Windows Update is often behind on drivers. Try this, and not the Tip under the WHQL version.
Latest AMD Catalyst Video Driver for Windows 7
My System SpecsSystem Spec
18 Dec 2012   #93

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Windows Update is often behind on drivers. Try this, and not the Tip under the WHQL version.
Latest AMD Catalyst Video Driver for Windows 7
Nothing new... same thing... I'll just have to leave the driver, and forget about it, and the newer games...
My System SpecsSystem Spec
.


18 Dec 2012   #94

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
See, I mentioned CCC was buggy. Try uninstall it and and just use the driver or roll back to an older one.
Yep do what Britton says mate I ahd to do this three times before it got right. I went over to NVidia too far less problems and the Ge Force GTX 650 I have in now knocks spots off the HD 5450. I know it is a bit more expensive but you get what you pay for.

Oh and great shot of the great man
My System SpecsSystem Spec
18 Dec 2012   #95

Windows 7 x86 Ultimate
 
 

Every time i go to the AMD site to look for the driver, it offers me to download only the ccc( from 11.2-12.8). I can't find the single display driver! I uninstalled the CCC and went to advanced settings on my gpu (using windows settings) and tried to update the driver, but it keeps saying "the driver is up to date" although it isn't.
My System SpecsSystem Spec
18 Dec 2012   #96
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I've not used AMD graphics for over 2 years. the driver used to have the option of not installing CCC, just the drivers.
My System SpecsSystem Spec
19 Dec 2012   #97

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by Britton30 View Post
I've not used AMD graphics for over 2 years. the driver used to have the option of not installing CCC, just the drivers.
That's how it's going to be for me too! I can't wait to change to the Nvidia cards, as I see them much better with less issues!
My System SpecsSystem Spec
20 Dec 2012   #98

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by petko131 View Post
Quote   Quote: Originally Posted by Britton30 View Post
I've not used AMD graphics for over 2 years. the driver used to have the option of not installing CCC, just the drivers.
That's how it's going to be for me too! I can't wait to change to the Nvidia cards, as I see them much better with less issues!
Absolutely petko I am just so pleased I went along with Britton with the NVidia like I said the Asus Ge Force GTX 650 is just brilliant.
My System SpecsSystem Spec
22 Dec 2012   #99

Windows 7 x86 Ultimate
 
 

I still don't believe that my lowest score in WEI is from my GPU, and that my GPU score in gaming and 3D business is 5.8, and that desktop performance for windows Aero is 3.8 ?!?!?!

I have to repeat that i know WEI is now kind of benchmark, but how can a card be better in gaming the it is for a transparency theme????


Attached Thumbnails
Possible GPU or MoBo problem?-capture.png  
My System SpecsSystem Spec
22 Dec 2012   #100

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by petko131 View Post
I still don't believe that my lowest score in WEI is from my GPU, and that my GPU score in gaming and 3D business is 5.8, and that desktop performance for windows Aero is 3.8 ?!?!?!

I have to repeat that i know WEI is now kind of benchmark, but how can a card be better in gaming the it is for a transparency theme????
Hiyya mate want to get rid of a lot of the "bling" graphics check this out though I don't think it will make that much difference.
Optimize Windows 7[2]=Performance Maintenance


Mate if you want my advice change to NVidia and splash out on an Asus Ge Force GTX 650 mine cost $135 and the difference honestly is staggering I wouldn't go back to ATi now and my WEI is at 7.3

ASUS - Graphics Cards- ASUS GTX650-DC-1GD5
My System SpecsSystem Spec
Reply

 Possible GPU or MoBo problem?




Thread Tools



Similar help and support threads for2: Possible GPU or MoBo problem?
Thread Forum
New Mobo problem General Discussion
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo Hardware & Devices
Problem with HDMI TV to ASUS P8H67 Mobo w/I7 HD Graphics Graphic Cards
MOBO baked. Need to maintain 7 OS and files from HD on new MOBO General Discussion
Ram or mobo problem? Hardware & Devices
Problem with Onboard NIC (Gigabyte mobo) Network & Sharing
Windows start up problem after change mobo General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33