Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Possible GPU or MoBo problem?

05 Dec 2012   #61
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Fanless also means less graphics power unfortunately.

I was gonna suggest you hack a fan to the fins.


My System SpecsSystem Spec
.

05 Dec 2012   #62
petko131

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Fanless also means less graphics power unfortunately.

I was gonna suggest you hack a fan to the fins.
Well i was thinking to, just don't know how :P
Maybe a fan like the one in the attachment, and put it under the GPU?


Attached Images
Possible GPU or MoBo problem?-3511906502.jpg 
My System SpecsSystem Spec
05 Dec 2012   #63
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yes those slot fans would work. You could attach, say, a 120MM fan to the cooler fins with zip ties with some thin rubber strips between them to keep rattling down.
My System SpecsSystem Spec
.


05 Dec 2012   #64
petko131

Windows 7 x86 Ultimate
 
 

that should do the job
My System SpecsSystem Spec
06 Dec 2012   #65
petko131

Windows 7 x86 Ultimate
 
 

My System SpecsSystem Spec
06 Dec 2012   #66
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Hiyya 46 (yep I'm a Rossi fan too) Mate I had the HD 5450 in my Sandy build but I had so much trouble with the CCC that I tried an NVidia Ge Force GTX 650 and the thing was a very different animal
ASUS GeForce GTX 650 DirectCU 1GB [ENGTX650-DC-1GD5] - $135.00 : PC Case Gear

I just can't get over the graphics with this relatively simple card.


I was put onto this one by Britton30 and he was spot on with it being what I needed.
My System SpecsSystem Spec
07 Dec 2012   #67
petko131

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Hiyya 46 (yep I'm a Rossi fan too) Mate I had the HD 5450 in my Sandy build but I had so much trouble with the CCC that I tried an NVidia Ge Force GTX 650 and the thing was a very different animal
ASUS GeForce GTX 650 DirectCU 1GB [ENGTX650-DC-1GD5] - $135.00 : PC Case Gear

I just can't get over the graphics with this relatively simple card.


I was put onto this one by Britton30 and he was spot on with it being what I needed.
well, i would like to have a GTX 650/550... I am thinking, maybe i can have 2 cards running 2gether
My mobo supports that operation, but i have to change my 5450 cause it doesn't support ATI crossfire...
Does anybody have a suggestion, witch two cards can i combine???
My System SpecsSystem Spec
07 Dec 2012   #68
vaidas3

Windows 7 pro 64bit. (SP1)
 
 

Quote   Quote: Originally Posted by petko131 View Post
well, i would like to have a GTX 650/550... I am thinking, maybe i can have 2 cards running 2gether
My mobo supports that operation, but i have to change my 5450 cause it doesn't support ATI crossfire...
Does anybody have a suggestion, witch two cards can i combine???
your single core Pentium 4 cpu will bottleneck GTX 650/550 cards
My System SpecsSystem Spec
07 Dec 2012   #69
petko131

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by vaidas3 View Post
Quote   Quote: Originally Posted by petko131 View Post
well, i would like to have a GTX 650/550... I am thinking, maybe i can have 2 cards running 2gether
My mobo supports that operation, but i have to change my 5450 cause it doesn't support ATI crossfire...
Does anybody have a suggestion, witch two cards can i combine???
your single core Pentium 4 cpu will bottleneck GTX 650/550 cards
I know that, by upgrading my GPU i considered a new CPU (core2duo). without the new CPU, my upgraded card would be worthless.
My System SpecsSystem Spec
07 Dec 2012   #70
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

A core 2 Quad would be a better choice if you want to keep the same board, but they are pricey if you can find one.
Amazon.com: Core 2 Quad+
My System SpecsSystem Spec
Reply

 Possible GPU or MoBo problem?




Thread Tools





Similar help and support threads
Thread Forum
problem with Game lag after new mobo install
This is kind of a combination of things so I stuck this here. If its in wrong place I can move. Long story short, installed new mobo and it started BSOD. I fixed the BSOD on my own, but now it is running games SLOW lots of lag despite latency being fine. Ran into something similar before with...
Gaming
New Mobo problem
If/When i look at the I/O shield where the PS/2 And USB's are it seem to be slightly off bent what ever you wanna call it and its brand new 1 day old should i call the retailer
General Discussion
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
Ram or mobo problem?
Typing this on my iPad so apologies for any autocorrect errors that I don't catch. This is much more difficult than using any of my PCs. ;) Running W7/64 on a home brew system built early 2007. Asus P5B-E with latest BIOS Intel e6600 2x1Gb sticks of Corsair cm2x1024-6400c4 2x2Gb sticks of...
Hardware & Devices
Problem with Onboard NIC (Gigabyte mobo)
Hi Guys, I'm having a problem with my network card. I have a realtek onboard network card which i have been using for over a year with no problems. Over the weekend i upgraded my psu and gpu now every few hours i lose network connection. What happens is that ill be on the net or playing wow and...
Network & Sharing
Windows start up problem after change mobo
Hey guys, I recently change my mobo from an ECS brand to an Asus M2N68-AM PLUS mobo. After fixing everything up, I boot in to windows it will restart on the point where I have to enter my passwords. I have a WD500 hdd with windows7 Ultimate in it and a Seagate 160 hdd with dual boot of vista...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App