Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Possible GPU or MoBo problem?

07 Dec 2012   #71
petko131

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by Britton30 View Post
A core 2 Quad would be a better choice if you want to keep the same board, but they are pricey if you can find one.
Amazon.com: Core 2 Quad+

Your right, i could buy it for 300$+. Don't know if it is better to buy a new 1155 board and a core2duo Cpu~ around 400$ i suppose, or to stay on the 775 board and buy a quad core for 300 $

Nobody answerd my question about the 9600GSO card


My System SpecsSystem Spec
07 Dec 2012   #72
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by Britton30 View Post
A core 2 Quad would be a better choice if you want to keep the same board, but they are pricey if you can find one.
Amazon.com: Core 2 Quad+
Agree I priced up the Q series as I have a Q9650 in the tester and thought a spare would be nice until I saw the price and that was in Ebay and the prices averaged around $350 - if you could find one like you said mate.

Now for that sort of money why not run to a 1155 board and i5 CPU?
My System SpecsSystem Spec
08 Dec 2012   #73
petko131

Windows 7 x86 Ultimate
 
 

Mati

Procesori Intel CPU LGA1155 Intel® Core

Memorija DIMM DDR3 8GB 1600MHz Kingston CL10, KHX1600C10D3B1/8G - Ram memorije - Ra

I bet that is a good combination, cheep, and good for me. I would like to buy 2 sticks of the RAM so that i have 16 GB, maybe later fill all 4 slots. Then, i would be able to buy a GTX 550/660 or a HD 7xxx series. but that will not happen soon
My System SpecsSystem Spec
08 Dec 2012   #74
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Sorry about the GPU, I'm not very knowledgeable in that area.

I would advise another brand of mobo that MSI. I personally favor ASUS and some EVGA boards.
My System SpecsSystem Spec
08 Dec 2012   #75
petko131

Windows 7 x86 Ultimate
 
 

I did a benchmark test with FurMark


Attached Images
 
My System SpecsSystem Spec
08 Dec 2012   #76
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Maybe your friend would let you test the 9600. It has similar specs to the 5400 so may not be better. Min 1FPS and Max 5FPS doesn't seem to me to be good. Did the donut and background move?
My System SpecsSystem Spec
08 Dec 2012   #77
petko131

Windows 7 x86 Ultimate
 
 

yes, but it was lagging like hell! Same as watching pictures on a slide show. If you want, i could record my screen, while the test is running, with Dxtory.
My System SpecsSystem Spec
08 Dec 2012   #78
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Sure a video would be fine.

To center your sig:

Name:  sigpic.JPG
Views: 5
Size:  68.9 KB


My System SpecsSystem Spec
10 Dec 2012   #79
vaidas3

Windows 7 pro 64bit. (SP1)
 
 

9600GSO is rebranded 8800GS (mid range) it should be faster than HD 5450 (entry level).. but its older
My System SpecsSystem Spec
11 Dec 2012   #80
petko131

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by petko131 View Post
yes, but it was lagging like hell! Same as watching pictures on a slide show. If you want, i could record my screen, while the test is running, with Dxtory.
After 2 days of trying to upload the video, i gave up
when i upload it to youtube it says the file format is not supported (even though it's a .avi file ?!?!)
Here's a picture of my windows experience rating


Attached Thumbnails
-gpu-system-information.png  
My System SpecsSystem Spec
Reply

 Possible GPU or MoBo problem?




Thread Tools





Similar help and support threads
Thread Forum
problem with Game lag after new mobo install
This is kind of a combination of things so I stuck this here. If its in wrong place I can move. Long story short, installed new mobo and it started BSOD. I fixed the BSOD on my own, but now it is running games SLOW lots of lag despite latency being fine. Ran into something similar before with...
Gaming
New Mobo problem
If/When i look at the I/O shield where the PS/2 And USB's are it seem to be slightly off bent what ever you wanna call it and its brand new 1 day old should i call the retailer
General Discussion
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
Ram or mobo problem?
Typing this on my iPad so apologies for any autocorrect errors that I don't catch. This is much more difficult than using any of my PCs. ;) Running W7/64 on a home brew system built early 2007. Asus P5B-E with latest BIOS Intel e6600 2x1Gb sticks of Corsair cm2x1024-6400c4 2x2Gb sticks of...
Hardware & Devices
Problem with Onboard NIC (Gigabyte mobo)
Hi Guys, I'm having a problem with my network card. I have a realtek onboard network card which i have been using for over a year with no problems. Over the weekend i upgraded my psu and gpu now every few hours i lose network connection. What happens is that ill be on the net or playing wow and...
Network & Sharing
Windows start up problem after change mobo
Hey guys, I recently change my mobo from an ECS brand to an Asus M2N68-AM PLUS mobo. After fixing everything up, I boot in to windows it will restart on the point where I have to enter my passwords. I have a WD500 hdd with windows7 Ultimate in it and a Seagate 160 hdd with dual boot of vista...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App