Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: G-force 8400 gs driver fail

29 Nov 2012   #1
bobby1062

windows 7 64 bit
 
 
G-force 8400 gs driver fail

just built a Supermicro system dual Xeon 604 cpu's used my video card (pci) in one of my pci x slots have tried many settings both in bios and slot configuration but my pc will just randomly re boot with no warning, every now and then I will see the BSOD that will say time out trying to load display driver, I see many people having similar issues with this card. time for a new card? running win 7 64 bit ran fine on my SOYO board that is now dead with same OS. no one has a possible solution? well for me it's not worth the aggravation. going to get an ATI dual monitor1 gig and see how that runs. figure with all the issues so many are having it must be a g force/windows/Intel incompatibility issue


My System SpecsSystem Spec
.
02 Dec 2012   #2
ankur850

Windows 7 Ultimate 32bit
 
 

why spend money on 8400 gs at the same price you will get the HD 5450 at just very little bit more I price but you get best of low profile card in the budget
My System SpecsSystem Spec
02 Dec 2012   #3
petko131

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by ankur850 View Post
why spend money on 8400 gs at the same price you will get the HD 5450 at just very little bit more I price but you get best of low profile card in the budget
I agree with you 100%!
My System SpecsSystem Spec
.

03 Dec 2012   #4
RoasterMen

Windows 10 Home 32-bit
 
 

Quote   Quote: Originally Posted by ankur850 View Post
why spend money on 8400 gs at the same price you will get the HD 5450 at just very little bit more I price but you get best of low profile card in the budget
Just go with HD 5570, its cheaper than both, and faster.
My System SpecsSystem Spec
03 Dec 2012   #5
bobby1062

windows 7 64 bit
 
 

I thought the issue had stopped, well it did it again last night. starting to think maybe power supply is not supplying enough to the board to run pci, was one of my older atx p4 supplies 600 watt I had, adapted a molex for powering the 8 pin cpu location. didn't even sound good when I was told that I could do that. Any thoughts? do not want to condemn a video card for the wrong reason, this card has always worked well with 7 this is a pci card in a pci-x slot not a pci express, older server board running 2 Xeon socket 604 dual core CPU's
My System SpecsSystem Spec
04 Dec 2012   #6
RoasterMen

Windows 10 Home 32-bit
 
 

Maybe your PSU has a problem, you might want to check it, because if you dont the PSU will kill every parts in your PC.
My System SpecsSystem Spec
04 Dec 2012   #7
bobby1062

windows 7 64 bit
 
 

I know :-( the thought that it may be the psu just occurred to me the other day. have to get one online as no one carries much locally anymore,guess not to many people build systems anymore. I prefer to build don't care much for the boxed systems on the market. plus I like knowing whats under the hood.
My System SpecsSystem Spec
Reply

 G-force 8400 gs driver fail




Thread Tools




Similar help and support threads
Thread Forum
How do I force update my Graphics Driver?
I recently downloaded the latest version of the Intel HD Family Graphics but when I attempt to install it I get the following messages: On the .exe installation: 'Your computer does not meet the minimum requirements." and "Your system is not supported". On the .zip: 'Your driver is up to...
Graphic Cards
how to force a driver to load?
I have a Western Digital 1tb drive that has been sitting here basically dead for years now. The drive works perfectly fine when plugged into an XP machine, but not on my Win7 x64 machine. I am aware this is a known Win7 issue. But, when we had a bad storm, and a power-failure because of it, when...
Drivers
Sony Vaio VGN-NR21Z laptop Windows 7 NVidia 8400 Video Driver required
Hi all, I have just installed Windows 7 on to my Sony Vaio VGN-NR21Z but can't seem to find the correct drivers or be able to install them. Every time I check on Device Manager it just says " Standard VGA Graphics Adapter" and not "NVidia 8400M GT" as it should. Please can someone help me...
Drivers
Installing driver (i.e. how force install!) Tried everything
Hey guys I am on windows 7 (home prem so cant do the group fix), atheros AR9285 802.11b/g/n and trying to install a different driver for it (net card) Everytime i try to install the driver windows says they have the most up to date one and i cant force install. I have spent hours reading and...
Drivers
please help Geforce 8400 GS Driver problem
Hello All, Ive searched around for updates and solutions but im having problems with my videocard + at the startup it has an error. I have the win7 build 7100. Any help would be appreciated. Also, for the driver update, i downloaded the 195.62_desktop_win7_winvista_32bit_english_whql. is that...
Graphic Cards
Xerox driver phaser 8400 (x32 & x64) issue
I have 2 new computers using Windows 7 (laptop x32 and Quadcore x64). Installing web-based drivers for my 2 Xerox Phaser 8400 DP network printers is ok, but prints are not. First after installation it only prints in basic b/w mode and not 100% the size (about 70%) of the original. It is like the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App