Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PCI-e 3.0 GPU + MoBo + Ivy CPU = PCI-e 2.0 ???


04 Dec 2012   #11

Windows 7 Professional 64 bit
 
 

I really don't know what the graphics scores should be for a 7850 in 3D Mark 11, maybe do a little google search to see what others are scoring?

My System SpecsSystem Spec
.

04 Dec 2012   #12

Windows 8.1 Pro (x64)
 
 

It doesn't actually affect your performance. The extra bandwidth that PCI Express 3.0 provides is not used for graphical applications. As it currently stands, 2.0 is under-utilized at this time. In order to take advantage of the extra bandwidth you need to make extensive use of GPGPU technologies.
My System SpecsSystem Spec
04 Dec 2012   #13

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by logicearth View Post
It doesn't actually affect your performance. The extra bandwidth that PCI Express 3.0 provides is not used for graphical applications. As it currently stands, 2.0 is under-utilized at this time. In order to take advantage of the extra bandwidth you need to make extensive use of GPGPU technologies.
Good point, I was thinking about it earlier in the thread but got tied up in looking into if it was actually running at 3.0 for him.

Not that its important, but here is a screenshot of when I have Heaven running in windowed, as you can see it's changed from 1.1 at idle to 3.0 just as Dwarf said it would.


Attached Images
 
My System SpecsSystem Spec
.


04 Dec 2012   #14

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
I really don't know what the graphics scores should be for a 7850 in 3D Mark 11, maybe do a little google search to see what others are scoring?

5200 graphics score seems to be absolute minimum for my rig. When you score 5199, 3D Mark website shows a red alert message: "It looks like your PC should score better."

So being just above the alert level (Not all the time, some runs trigger the alert) makes me think that there is something wrong with my computer
My System SpecsSystem Spec
04 Dec 2012   #15

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post

Good point, I was thinking about it earlier in the thread but got tied up in looking into if it was actually running at 3.0 for him.

Not that its important, but here is a screenshot of when I have Heaven running in windowed, as you can see it's changed from 1.1 at idle to 3.0 just as Dwarf said it would.

What do you get when you run the GPU-Z render test? up to v3.0 from 1.1 ? or just to v2.0 as I do?
My System SpecsSystem Spec
04 Dec 2012   #16

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Kenjiro View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
I really don't know what the graphics scores should be for a 7850 in 3D Mark 11, maybe do a little google search to see what others are scoring?

5200 graphics score seems to be absolute minimum for my rig. When you score 5199, 3D Mark website shows a red alert message: "It looks like your PC should score better."

So being just above the alert level (Not all the time, some runs trigger the alert) makes me think that there is something wrong with my computer

Well I don't think you have anything to worry about, I googled your card, seems most score between 5000-5500 tops. Don't forget you have the 1GB version, do they take that into account on the alert level?

I would forget about it, it's within the margins and only a benchmark, as long as it plays games well then it's doing its job.
My System SpecsSystem Spec
04 Dec 2012   #17

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Kenjiro View Post
Quote   Quote: Originally Posted by paulpicks21 View Post

Good point, I was thinking about it earlier in the thread but got tied up in looking into if it was actually running at 3.0 for him.

Not that its important, but here is a screenshot of when I have Heaven running in windowed, as you can see it's changed from 1.1 at idle to 3.0 just as Dwarf said it would.

What do you get when you run the GPU-Z render test? up to v3.0 from 1.1 ? or just to v2.0 as I do?

Give me a min to test.


Edit, tested, goes straight to 3.0 as soon as the test starts.
My System SpecsSystem Spec
04 Dec 2012   #18

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Mine still goes up tp v2.0 while running Heaven
My System SpecsSystem Spec
04 Dec 2012   #19

Windows 7 Professional 64 bit
 
 

Well as Logicearth has already pointed out, you will see no increase in performance so don't worry about it too much.

I know this as a fact as I have just switched from i7 2600k P67 PCI-E 2.0 to i7 3770K Z77 PCI-E 3.0 and my scores in 3D mark 11 and Heaven have remained the same with the same GPU.

Although it would bug me as to why it's not running at 3.0 and I can understand you want to get what you paid for.
My System SpecsSystem Spec
04 Dec 2012   #20

Windows 8.1 Pro RTM x64
 
 

Take a look at the following links. Scroll down to the section Expansion Options and note what it says for PCI Express Revision.

My CPU: ARK | Intel® Core

Your CPU: ARK | Intel® Core

According to the above, your CPU only supports v2.0 whereas mine supports v3.0.
My System SpecsSystem Spec
Reply

 PCI-e 3.0 GPU + MoBo + Ivy CPU = PCI-e 2.0 ???




Thread Tools



Similar help and support threads for2: PCI-e 3.0 GPU + MoBo + Ivy CPU = PCI-e 2.0 ???
Thread Forum
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo Hardware & Devices
switching from 1366 to 1155 then switching mobo to ib mobo PC Custom Builds and Overclocking
MOBO baked. Need to maintain 7 OS and files from HD on new MOBO General Discussion
Want to buy a new cpu and mobo Hardware & Devices
new mobo Installation & Setup
Is this mobo + this CPU? Hardware & Devices
Mobo hot!!!! Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33