Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 logo stuck at boot loading screen graphics card SLI ?

05 Dec 2012   #1

XP, Vista
 
 
Windows 7 logo stuck at boot loading screen graphics card SLI ?

Hi guys.

iv just encountered a weird problem with my graphics card. im currently running 2x 9800GT in sli mode.

now the issue im getting is when i boot my computer and when the windows 7 logo appears, it will load for abit then freeze or go black screen. now funny thing is my actually windows/computer still loads fine because i can here the tone when you come to enter your password, so i enter it then i here another tone logging in, but on my screen/monitor im still stuck at the windows logo screen or black screen ?

now iv been running sli for a few years and for some odd reason today it started giving me these issues.

ok things iv done, is i tested each graphics card by themselves without sli and work fine.

iv tried both cards in the top pci slot and the bottom pci slot, works fine. just can't have 2 of them in sli or i get the issue as mentioned above.

other things iv tried also is reset my bios settings, done nothing. iv have even the latest drivers installed. so im really confused to as why its not working, well the computer loads but i get stuck at the loading windows 7 logo screen upon boot up.

can anyone shred some light on this issue and give me some solution to this problem.

really appreciate it.

cheers. :P


My System SpecsSystem Spec
.

06 Dec 2012   #2

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.
 
 

Please complete/update your pc specs, so we can help you.
My System SpecsSystem Spec
06 Dec 2012   #3

Windows 7 Professional 64-bit
 
 

I think its a video card problem. If you can run in safe mode, upgrade the video card driver.
My System SpecsSystem Spec
.


06 Dec 2012   #4

XP, Vista
 
 

sorry guys if i replied late, i did some further testing and finally got it working fine again :P

what i did was when it was stuck i unplugged the dvi/vga connection from my graphics card and inserted it to my other graphics card below it, and it picked up my signal, so i reconnected to the top card and i tried a few resets and shutdowns to make sure all booting good, and all boots loading fine.

sorry for hassle guys. but thanks again.
My System SpecsSystem Spec
06 Dec 2012   #5

Windows 7 Professional 64-bit
 
 

No problem. If you have any problems, just come here and ask
My System SpecsSystem Spec
Reply

 Windows 7 logo stuck at boot loading screen graphics card SLI ?




Thread Tools



Similar help and support threads for2: Windows 7 logo stuck at boot loading screen graphics card SLI ?
Thread Forum
Solved Computer stuck on windows logo screen BSOD Help and Support
BSOD after windows logo loading screen BSOD Help and Support
Boot stuck at "Starting Windows" black loading screen General Discussion
Possible faulty video card, Windows stuck at logo Hardware & Devices
Solved HELP! Black screen after loading past windows logo Graphic Cards
Can't Boot Windows 7 - Stuck At Win Logo Screen BSOD Help and Support
Stuck at the Windows logo during first boot Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33