Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SLI Performance issues (Nvidia GTX 480)


23 Dec 2012   #1

Windows 7 Ultimate 64x
 
 
SLI Performance issues (Nvidia GTX 480)

Hey Guy's and Ladies

Firstly I would like to say Merry Xmas & Happy New Year from UK

Ok, I'm having a issue with either My Gpu's, Cpu or drivers, When I go into a game like BF3 My fps jumps from 50 to 100 average is about 60 (playing on high, abit of Ultra and 2 msaa) this is normal fps, now I went on Medal Of Honor Warfighter tonight, and My avg fps were 10 to 30 max.

I thought "yea new patch, typical Moh ea bullcr*p" but went into *cough( Call Of Duty Black Ops II same thing happened, tried BF3 again, same thing happened, Disabling SLI and Re enabling seems to work for a hour max, I will include system specs and things I have tried below, thanks again and have a nice holiday

* Reverting to older drivers works, but only on some games
* Re seating the SLI Bridge
* Checking all PCI-E power cables
* Checked if anything is running in the back ground
* Fresh install of drivers (with and without Driver Sweeper)
* Taking both Gpu's out and putting them back in

Corsair Carbide 500R White case 8x Fans.
AMD FX 6200 @ 4.3 GHZ
Corsair H60 with twin Coolermaster Performance Fans
Corsair Vengeance 16gb Ddr3
2 GTX 480 1.5GB in sli (using current 310.70 Drivers)
Corsair HX1050W Modular psu
Asus M5A99X EVO USB3
Asus Xonar 5.1 DGX Soundcard
OCZ Vertex plus+ R2 120GB SSD (Windows)
2TB Western Digital Green HD
1TB Seagate HD
2x WD VelociRaptor 600 GB for games
Logitech G13 Gamepad
Logitech Z5500 5.1 Speakers
Microsoft X6 Sidewinder Keyboard
Logitech G500 Mouse
Logitech G35 7.1 Headset
Wired X-Box Controller
External LG CD/DVD R/W
Acer S231HL 23" 1920x1080p
Samsung Syncmaster 22" 1920x1080p
Windows 8 Pro 64-bit

My System SpecsSystem Spec
.

Reply

 SLI Performance issues (Nvidia GTX 480)




Thread Tools



Similar help and support threads for2: SLI Performance issues (Nvidia GTX 480)
Thread Forum
Toshiba P750 with Nvidia GT540 performance problem Graphic Cards
Boot Performance Issues Performance & Maintenance
Wit's End over performance issues Gaming
IE8 in WIndows 7 - Performance issues? Browsers & Mail
NVIDIA GeForce 9400 GT & Desktop Performance 4.8...? Graphic Cards
Nvidia 8600 Performance Graphic Cards
performance issues going from x86 to x64 Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33