Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer stops recognizing 2nd video card when Xfire enabled

02 Jan 2013   #1
msdunkel

Windows 7 Home Premium 64 bit
 
 
Computer stops recognizing 2nd video card when Xfire enabled

I have an Asus X58 motherboard, a pair of ATI 5850 video cards, and a pair of monitors running DVI into the primary 5850 (extended desktop). When I am not running crossfire, my device manager sees 2 5850 cards as does the catalyst control center. I can select "enable crossfire" from the control center; however, when I did that my computer became unresponsive and I had to reboot. When I reboot the computer and click on the performance tab of the catalyst control center, the only option is "AMD Overdrive", the crossfire option is no longer there. The device manager only sees one card. The only way I can get my computer to recognize both cards again is to remove the Xfire cable from the 2 video cards.

Any ideas how to get Xfire to work?


My System SpecsSystem Spec
.
02 Jan 2013   #2
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

try to uninstall CCC and use ATI tray tools, as CCC is known to do these tricks on older cards.
My System SpecsSystem Spec
02 Jan 2013   #3
msdunkel

Windows 7 Home Premium 64 bit
 
 

TY for your reply. I'll keep that in mind for next time it acts up . Not sure if this was the problem or not, but there are 2 "keys" on the video cards, I moved the bridge to the other key and it now works. Regardless, I don't want to even fart near the machine out of fear it will stop working .
My System SpecsSystem Spec
.

Reply

 Computer stops recognizing 2nd video card when Xfire enabled




Thread Tools




Similar help and support threads
Thread Forum
My PC stopped recognizing my Video card
Hello, this morning my pc worked fine, I left it alone for a few hours and when I turned it on again my screens were black. The pc is not recognizing my GF8500 GT. I downloaded and tried to install a new driver but the installation software does not recognize the card either.
Hardware & Devices
Computer Restarts when Video Stops Loading/ Flash Player Crashes
So, my computer is about 2.5 years old and I have been facing massive problems with flashplayer. The issue is this: Whenever I run videos with my favorite drama's, the video player would then stop loading cause the whole screen to freeze whilst still being able to move my mouse. Then the...
General Discussion
Problem with 7 Ult X64 Recognizing 2nd Video Card
I have 2 EVGA GTX570HDs, I want to run them in SLI on my XFX 790i Ultra SLI Motherboard. i have qx9650 and 4gigs of ram. I just reinstalled windows 7 ultimate clean install. But windows 7 isnt seeing the 2nd Video card. On top of that when i activate 2 monitors which ever is my primary screen (...
Graphic Cards
Xfire 2x 5770 or 1 Nvidia/ATI bigger card?
Ok so I recently rebuilt with a i5 760 Quad 2.8Ghz, 8Gigs A-Data DDR31600 and MSI P55A-GD65 motherboard. Other components if anyones interested are Corsair 850TX, Antec900 Case, BFG GTX275 OC 768Meg GDDR3, dual Samsung 2333SW Monitors, dual Samsung DvDRW and (2) 250Gig HD one WD other is seagate. ...
Graphic Cards
Problems Recognizing Enabled Virtualization
I'm having issues with Windows XP Mode recognizing that my virtualization is enabled. I have double checked in BIOS and it is indeed enabled. The application havdetectiontool.exe is not recognizing that it is enabled as well, so I'm a little unsure what the problem is. I'm running Windows 7...
Virtualization
Audigy Card stops my computer from starting
Ok so i installed win7 with out the sound card in and did all the usefull updates and such then i turn the pc off placed in the sound card and turnd it on it started normaly then i turned it off again to go sleep but i hadnt installed the drivers so this morning whn i tryed to start it it hung at...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App