Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CCC Problems when configuring CCC Settings.

29 Jan 2013   #1
Nick921

Window 7 Home Premium
 
 
CCC Problems when configuring CCC Settings.

okay ive been trying to find a solution to my catalyst control center problem but i have no luck finding it i want to fix it so i can configure my switchable graphics card so the problem is that

every time i try to open Catalyst control center it gives me this message...

Catalyst Control Center cannot be started.
There are currently no settings that can be configured using Catalyst Control Center.
here is my system info

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name USER-PC
System Manufacturer LENOVO
System Model 20078
System Type x64-based PC
Processor Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, 2301 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date LENOVO 40CN07WW(V2.06), 5/5/2011
SMBIOS Version 2.7
Windows Directory C:\windows
System Directory C:\windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name User-PC\User
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 6.00 GB
Total Physical Memory 5.94 GB
Available Physical Memory 3.56 GB
Total Virtual Memory 11.9 GB
Available Virtual Memory 8.61 GB
Page File Space 5.94 GB
Page File C:\pagefile.sys


My System SpecsSystem Spec
.

29 Jan 2013   #2
BugMeister

64-Bit W7 Ult_sp1
 
 

hiya..
could you fill in your system specs
specifically, details about your graphics card..

what caused you to arrive at this situation..
have you been downloading new (poss BETA) drivers previously.. (??)
My System SpecsSystem Spec
29 Jan 2013   #3
Nick921

Window 7 Home Premium
 
 

can you guide me to where i can get my system specs?
and this has been a problem for quite a few months now quite.. can't find solutions. what i did for this to happen well one day i wanted to uses my other graphics card i have the AMD Switchable graphics card technology so i wanted to go on the lower end graphics card and on that day CCC didn't work so i re installed it and the next time i tried to open it it gave me the "it has no settings message"

i am not that smart with computers ;/ just a gamer :P
My System SpecsSystem Spec
.


29 Jan 2013   #4
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

My System SpecsSystem Spec
30 Jan 2013   #5
Nick921

Window 7 Home Premium
 
 

ty. DocBrown

CPU >Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
Bios > InsydeH2O Version 03.60.4240CN07WW(V2.06)
Sound Card > (1) Conexant SmartAudio HD (2) Intel(R) Display Audio
Graphics Card > (1) AMD Radeon HD 6300M Series (2) Mobile Intel(R) HD Graphics

right now i am stuck on the Mobile Intel(R) HD Graphics
if there is any program to switch it to that like amd i would appreciate it if there isnt i will focus on fixing CCC :C
My System SpecsSystem Spec
01 Feb 2013   #6
Nick921

Window 7 Home Premium
 
 

bump ;/
My System SpecsSystem Spec
03 Feb 2013   #7
BugMeister

64-Bit W7 Ult_sp1
 
 

Does this help:
My System SpecsSystem Spec
03 Feb 2013   #8
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by BugMeister View Post
Does this help:

Nice video find....
My System SpecsSystem Spec
03 Feb 2013   #9
Nick921

Window 7 Home Premium
 
 

nice video but it doesn't work i get the Catalyst Cannot be started there are not settings something like that :C
My System SpecsSystem Spec
04 Feb 2013   #10
BugMeister

64-Bit W7 Ult_sp1
 
 

there should be a CD/DVD with all necessary drivers on it - did you get one with your laptop?

if not, check the laptop manufacturer's site - there should be a support option listed..

you should be able to find the recommended Radeon drivers available as a download..
My System SpecsSystem Spec
Reply

 CCC Problems when configuring CCC Settings.




Thread Tools





Similar help and support threads
Thread Forum
Problems when switching BIOS settings to AHCI; two of my drives vanish
Win7-64 Home Premium SP1 mobo: Gigabyte EX58-UD3R (latest possible Firmware) hard drives: * physical 1: 500GB WD AAKS, for C: and D: * physical 2: 1 TB WD, split into two partitions * physical 3: 500GB WD, drive G: ... for storage * physical 4: 500GB WD AAKS: drive K: for steam/games *...
Hardware & Devices
problems restoring machine back to factory settings
Hi I'm having trouble trying to restore my machine back to factory defaults. I have done this successfully on this machine twice before however this time its not working. I did everything as normal, f8, repair computer, chose the mesh recovery option to reset to factory settings. After about 15...
Installation & Setup
Configuring System does not stop after recovering to factory settings
Hi everyone I have just recovered my laptop toshiba satellite L505 es5018 windows 7 home premium 64bit to factory settings successfully. After that system start up but keep configuring system continuously . How may I solve this problem?. Help please, thanks
Installation & Setup
wireless card problems messed with settings and in need of help!
hello, this is my first post on this forum. i am in need of some help regarding the windows 7 wireless settings. a couple of days ago i downloaded the microsoft virtual wifi miniport software to attempt to connect to both my 4g connection on my android via tethering and also my home wifi network,...
Network & Sharing
Wireless connectivity problems - settings do not match etc.
Hi guys, I've had a long search for a solution to this problem, which itself seems widespread enough, however the most common solution has no effect for me. Problem is as follows: We have a network set up with many wireless devices connected, we recently switched ISP and got a BT HomeHub 3....
Network & Sharing
Asus, problems restoring to factory settings
Hey guys, I'm currently using an Asus X42JY and it fails to startup, windows cant repair the problem so I've been trying to restore the computer to its factory settings. I didn't make a restore point when i first got the laptop nor do i have a recovery disk, I've been trying to access the hidden...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App