Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I have a GPU problem on my device manager.

02 Feb 2013   #1
CookDonut

Winfows 7 Ultimate x64
 
 
I have a GPU problem on my device manager.

Hi I've been having this problem since a few days ago. I've been receiving this "NO AMD Graphics Driver is installed or the AMD Driver is not functioning properly.
please install the amd driver appropriate to your AMD hardware. " every since a few days ago while I was playing cs:go.

so what I did was "Control Panel>Uninstall>AMD CCC>Express Uninstall>ok>C: delete all amd and ati folders>regedit>all amd and ati>restart>safe mode>driver sweeper>reboot>install 13.2>I get problem during installation about hdmi display and audio failed in installing (this is a few days ago I got the code 19 error).

now I did is pretty much the same thing but on device manager I uninstalled the 7800 (using a sapphire 7850) then restarted my pc then afterwards i went to device manager to check for change in hardware and it appeared in other devices>Video Controller(VGA Compatible) I then Installed Driver 12.11 since it was working great for me but I experienced the same thing with the above it failed to install 2 programs the display and the other. so right now I'm out of Ideas hopefully you guys can help me out. (now it's Code 1)

Rest of system specs:
windows7 ultimate 64bit
msix79a gd65 8d
sapphire hd 7850 dual fan non oc

and yes all my motherboard drivers are updated and I'm using the latest bios (since december) and recently the motherboard drivers after this problem appeared but didn't fix any.

edit: i tried switching to different pci-e 3.0 slots same thing happened on the 2nd one with code 1.

edit1: I uninstalled my amd drivers, removed them from registry, on safe boot driver sweeper. then ccleaner>shut down>removed gpu and put it to the 2nd pcie 3.0 slot> open pc, now installing 13.2>

then this appeared and I click OK

then after install i get error

device manager

ccc problem



My System SpecsSystem Spec
.
02 Feb 2013   #2
Dwarf

Windows 8.1 Pro RTM x64
 
 

In relation to when you installed the latest BIOS in December, when did these problems start?
My System SpecsSystem Spec
02 Feb 2013   #3
CookDonut

Winfows 7 Ultimate x64
 
 

it started this january 28 or 29 2013 (I wanted to try system restore but all of them were on feb 1 2013).
My System SpecsSystem Spec
.

02 Feb 2013   #4
Bungee18

Windows 7 Ultimate x64 SP1
 
 

Driver Sweeper messed things up for me when trying to remove AMD drivers to setup CFX and then reinstall.
I had to do the ccc uninstall thing (which failed after driver sweeper) and then manually remove all ATI folders. After that I installed 13.1 without any problems. Remember to look for, and delete, the hidden ones in windows root and, program data, user folders, etc.
Hope this helps,
J
My System SpecsSystem Spec
Reply

 I have a GPU problem on my device manager.




Thread Tools




Similar help and support threads
Thread Forum
External drives show in Device Manager & Disk Manager but not Computer
Two of my USB external Hard drives, a Fantom 600 GB and a Western Digital My Book 500GB cannot be seen in My Computer. I can see them in Device Manager and that says that they are working properly and the drivers are up to Date. In Disk Manager the 2 external drives had a black bar unlike the...
Hardware & Devices
Bluetooth device not in device manager, no hardware switch, Acer netbk
Model is Acer Aspire One D270. Internal bluetooth doesn't work. Nothing in device manager. Fn+F3 is meant to control it, but doesn't. May be because I've messed with some programs. Trying to re-install to factory settings. Any suggestions at all? thanks D:
Network & Sharing
Driver/Device Manager Problem after re-installing Windows 7
Hi, Today I reinstalled Windows 7 on my Novatech nSpire Pro 2430 because it was sluggish and I wanted to have a clean slate. I, however, now can not connect to the internet. Device manager isn't showing my Network Card, or even my graphics card for that matter (GEFORCE GT540M). I've tried...
Drivers
device manager problem
Im using windows 7 home premium 64bit I have such a problem: when I go to device manager and select anything there I cannot see anything else besides the resources tab and the resources tab says such a thing: http://i43.tinypic.com/1zgcbxl.png Any help is appreciated
Drivers
device manager problem
Im using windows 7 home premium 64bit I have such a problem: when I go to device manager and select anything there I cannot see anything else besides the resources tab and the resources tab says such a thing:http://i43.tinypic.com/1zgcbxl.png Any help is appreciated
Hardware & Devices
Problem in Device Manager
i have this pci standard pci-to-pci bridge in my device manager with a yellow triangle and i think because that, i cant install my video card correctly how i can fix this problem? i have a windows 7 Ultimate 64 bit
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App