Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: my new nvidia gt630 is not working


13 Feb 2013   #1

windows 7 32bit ultimate
 
 
my new nvidia gt630 is not working

hello,
i have intel dg31pr motherboard.i recently purchased nvidia 630gt 2gb ddr3.when i start the pc the display doesn't work.i tried other graphic card also nvidia 8800 gt had the same problem,only my old graphic card 8600gt works properly. plzz help me,i dont understand the problem.
system specs : intel core 2 duo e7200 @ 2.53 ghz,2gb ram,550 w psu


My System SpecsSystem Spec
.

13 Feb 2013   #2

Windows 7 Ultimate 64 bit
 
 

Have you installed the drivers for your GPU?
My System SpecsSystem Spec
13 Feb 2013   #3

Windows 7 Ultimate 64 bit
 
 

Also, what wattage PSU do you have?
My System SpecsSystem Spec
.


13 Feb 2013   #4

windows 7 32bit ultimate
 
 

550 w psu..and i can't install the driver because i don't get the display...as if the cpu is running and the moniter is not started at all
My System SpecsSystem Spec
13 Feb 2013   #5

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by torresno9 View Post
hello,
i have intel dg31pr motherboard.i recently purchased nvidia 630gt 2gb ddr3.when i start the pc the display doesn't work.i tried other graphic card also nvidia 8800 gt had the same problem,only my old graphic card 8600gt works properly. plzz help me,i dont understand the problem.
system specs : intel core 2 duo e7200 @ 2.53 ghz,2gb ram,550 w psu
Did you uninstall the drivers for the 8600GT before swapping cards?

Normal procedure: uninstall the drivers for the old graphics card. Shutdown rather than reboot. Swap cards. Start up. Install drivers for the new card.

There's always a chance that the new card was dead on arrival. I hope that's not the case.
My System SpecsSystem Spec
13 Feb 2013   #6

Windows 7 professional X64
 
 

Does the gpu fan spin?
Does it have a 6pin pci connector?
My System SpecsSystem Spec
13 Feb 2013   #7

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by Erick Aguilar View Post
Does it have a 6pin pci connector?
I looked it up. Nope.
My System SpecsSystem Spec
13 Feb 2013   #8

windows 7 32bit ultimate
 
 

i uninstalled the drivers...still same problem.i thought about the dead card thing thats why i checked with other 8800gt...same problem..
My System SpecsSystem Spec
13 Feb 2013   #9

Windows 7 professional X64
 
 

I don't understand what you are saying. BOTH cards are having the same issue?
And you haven't answered the questions. Is the fan spinning on the new card when you power up the computer?
My System SpecsSystem Spec
14 Feb 2013   #10

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Might sound a bit retarded but do you have any screen at all I mean is it not just the cable hooking it up?
My System SpecsSystem Spec
Reply

 my new nvidia gt630 is not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33