Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fan for ATI 6870 card always running at over 50%


14 Feb 2013   #1

Windows 7 x64
 
 
Fan for ATI 6870 card always running at over 50%

I've had a problem since day 1 with my 6870 where it will run constantly at around 55% even when the computer is idle. It's pretty damn loud and although I can manually turn it down, that only causes the temps to start rising.

Speedfan reports the card at running around 53/54 degrees C on idle too, which I'm sure isn't a great temp anyway.

I've tried clearing dust away from it, whilst it's been sitting in the computer but as I say, this is a problem I've had ever since I bought it.

Any help is appreciated!

Edit: Card type is an XFX Raedeon HD 6870 1GB

My System SpecsSystem Spec
.

14 Feb 2013   #2

Windows 7 Pro. 64/SP-1
 
 

Do not turn the fan speed down. Your specs don't show your case.
Increasing the air flow in the case might help. Try this free test.
Remove the side panel of the case and point a house fan of some kind blowing into the case and watch the temps. If the temp drop down a bunch is a good indication more case air flow is needed.
Also what is the ambient temp.
What are your gaming temp. or load temps?
Do you have your card over clocked?
My System SpecsSystem Spec
14 Feb 2013   #3

Windows 7 Home premium 64bit SP1
 
 

I had that issue with the same card regardless of temps. I had to make a custom fan profile with msi after burner. Everything is good now and runs low temp at 20% fan speed on idle at 32c. I think it's somthing with the fan xfx uses. It runs at 50% idle all the time at the same temps why idk. Anyways that's what I did to fix that issue.
My System SpecsSystem Spec
.


15 Feb 2013   #4

Windows 7 Professional x64 Linux Mint 16
 
 

Nothing wrong with that, a card fan is set to run at a certain speed from the factory. If it runs hot, use MSI afterburner to set it at 100 %.

Erick turned me on to that tool, Love it
My System SpecsSystem Spec
Reply

 Fan for ATI 6870 card always running at over 50%




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33