Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Built in motherboard video ports not working?


07 Mar 2013   #1

MS Windows 7 Home Premium 64-bit SP1
 
 
Built in motherboard video ports not working?

Hello. Currently i have a dual monitor setup with my GTX 570. Both monitors connected to the videocard. When i connect a third monitor to the motherboard it doesnt find it. Is this supposed to happen or is there a problem with my hardware?

My System SpecsSystem Spec
.

08 Mar 2013   #2

 

Hi,

I think you can't get working both a dedicated GPU and the iGPU in the same time. You can try to enable the iGPU in the BIOS, search for it in advanced settings.

If you want to connect 3 monitors, I suggest you to upgrade to a new GPU (GTX 600 series) to use Nvidia Surround.
My System SpecsSystem Spec
08 Mar 2013   #3

Windows 7 Home premium 64bit SP1
 
 

Don't believe you can have both the gpu graphics and onboard at the same time. I know I can connect 3 on mine if I use the two dvi ports and the hdmi port. If you got a third port like say a hdmi port you could try that on a monitor that supports hdmi.
My System SpecsSystem Spec
.


08 Mar 2013   #4

Windows 7 Professional x64 Linux Mint 16
 
 

As stated, you can`t run off the motherboard and the card at the same time. You can run 3 off the card. Use the mini HDMI port.

http://www.newegg.com/Product/Produc...82E16814130593

The whole point of having a card is so you DON`T use the MB graphics.
My System SpecsSystem Spec
08 Mar 2013   #5

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

JemJem

Your Graphic card has two DVI ports and one HDMI port . You plug a third monitor to that port if the monitor has that port .
This should work

DVI to HDMI adapter

http://www.amazon.com/HDMI-Adapter-P...): Electronics

Or this

http://www.walmart.com/ip/Accell-Min...ersal/22880898
My System SpecsSystem Spec
10 Mar 2013   #6

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

You need to check what your motherboard allows.

Mine has three video jacks -- but the motherboard manual clearly indicates that only two of them can be used at a time, and it indicates which pairs of jacks are permitted. For example, if I connect both HDMI and DVI, my display goes dark --because that combination is not supported.
My System SpecsSystem Spec
Reply

 Built in motherboard video ports not working?




Thread Tools



Similar help and support threads for2: Built in motherboard video ports not working?
Thread Forum
Solved Front USB ports not working, but rear USB ports work… Hardware & Devices
Motherboard's rear USB 3.0 ports not working Hardware & Devices
Mouse freezing on motherboard USB ports Hardware & Devices
Problem with built-in memory card reader and USB ports Hardware & Devices
USB 3.0 ports not working on Gigabyte GA-A75M-UD2H motherboard Hardware & Devices
eVGA 750i FTW motherboard -> no USB ports are working Hardware & Devices
Motherboard sata ports won't work Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33