Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GeForce 8400 GS Problems with online videos

14 Mar 2013   #31
SwunMurrieta

windows 7 ultimate 64 bit
 
 

No he gave me the disc with the serial number on it so I don't think I needed to back it up. I will find out in a bit after the updates are installed.


My System SpecsSystem Spec
.
14 Mar 2013   #32
Chalky Emultion

 

Ok.

My suggestion is to download Google Chrome, then uninstall Internet Explorer... Chrome is long way better than IE.
My System SpecsSystem Spec
14 Mar 2013   #33
SwunMurrieta

windows 7 ultimate 64 bit
 
 

Ok I finally found something on a forum that has solved the lagging issues for now. I only been testing it for about 15 minutes and so far its working. I hope it last. This is what has helped the videos stop lagging.

Download Download and Install DirectX9 End User Runtime | Install DirectX, DX9 from Official Microsoft Download Center
My System SpecsSystem Spec
.

14 Mar 2013   #34
SwunMurrieta

windows 7 ultimate 64 bit
 
 

Ok I guess it didn't solve the problem. I been testing different videos online and amazon video doesn't load in HD and it skips so I think I might just go back to windows XP. I never had problems watching anything in HD on XP.

NikDorado thanks for all your help I really appreciate it. I wish I had some knowledge about computers to help you if you needed it but I don't. I do however have a lot of advice about detailing cars so if you ever have any questions I can tell you how to make your car look new again doing it yourself.
My System SpecsSystem Spec
14 Mar 2013   #35
Chalky Emultion

 

Quote   Quote: Originally Posted by SwunMurrieta View Post
Ok I finally found something on a forum that has solved the lagging issues for now. I only been testing it for about 15 minutes and so far its working. I hope it last. This is what has helped the videos stop lagging.

Download Download and Install DirectX9 End User Runtime | Install DirectX, DX9 from Official Microsoft Download Center
Updating DirectX runtime?

I don't think this package solved your issue... The fresh Windows 7 installation and the new hardware solved it.
Anyway, now you can enjoy your new hardware

You should not have multimedia hardware performance issues again...
My System SpecsSystem Spec
14 Mar 2013   #36
Chalky Emultion

 

Quote   Quote: Originally Posted by SwunMurrieta View Post
Ok I guess it didn't solve the problem. I been testing different videos online and amazon video doesn't load in HD and it skips so I think I might just go back to windows XP. I never had problems watching anything in HD on XP.

NikDorado thanks for all your help I really appreciate it. I wish I had some knowledge about computers to help you if you needed it but I don't. I do however have a lot of advice about detailing cars so if you ever have any questions I can tell you how to make your car look new again doing it yourself.
Don't return to XP... It has got slower performance than windows 7...

Now you RAM is ok, your graphics cards is ok, the problems could be two:

- your CPU, which is not so fast, but it is always a dual-core and should play videos without problems;
- your internet connection... but if the video loads it's strange...

what screen resolution are you using?

P.S. You're welcome But right now I don't have a car... Anyway thank you so much
My System SpecsSystem Spec
14 Mar 2013   #37
SwunMurrieta

windows 7 ultimate 64 bit
 
 

1920 x 1080. The problem is only with videos online. YouTube, amazon, nba.com, ufc.com. I can watch downloaded movies without any problems in 1080p. This is frustrating, I been at this thing for the past month all together. I don't know what else to do. I been searching forums and can't find anything except a lot of people are complaining about this problem and say to install vista drivers for the nvidia graphics card but it won't let me because it says it's not compatible which makes sense since i'm not running vista.
My System SpecsSystem Spec
14 Mar 2013   #38
Chalky Emultion

 

Quote   Quote: Originally Posted by SwunMurrieta View Post
1920 x 1080. The problem is only with videos online. YouTube, amazon, nba.com, ufc.com. I can watch downloaded movies without any problems in 1080p. This is frustrating, I been at this thing for the past month all together. I don't know what else to do. I been searching forums and can't find anything except a lot of people are complaining about this problem and say to install vista drivers for the nvidia graphics card but it won't let me because it says it's not compatible which makes sense since i'm not running vista.
Your 8400 GS is compatible with Windows 7 and has got his drivers.
Your new GT 630 is designed for Windows 7.

If the video loads normally, then the last hardware issue you can have is your CPU. You currently have one of the best CPU for your motherboard (the best you can fit in is an Intel Pentium D 800 series @3.2 GHz, which is only a 200MHz increase). So a CPU upgrade is excluded.

Try running videos in 720p... Also when you are running a 1080p online video, check your CPU usage in task manager. I also suggest you to use only Chrome to watch videos.
My System SpecsSystem Spec
14 Mar 2013   #39
SwunMurrieta

windows 7 ultimate 64 bit
 
 

Nik I have great news and bad news. Great news is all online videos are playing great. The HD ones are in full 1080p and not one skip or lag. Bad news is it's because I reinstalled windows XP. The GT630 isn't even installed. I am just using the OEM intel graphics card on the motherboard. It's frustrating that I can't get the great quality on windows 7. I don't know what else to do. I couldn't find a solution for it. My internet speed is great so I don't know what else it could be. I tried the great graphics card and more RAM. Nothing was working.
My System SpecsSystem Spec
15 Mar 2013   #40
Chalky Emultion

 

Keep in mind that Windows XP will no longer be supported in 2014..

So now you have Windows XP with 3 GB of RAM? Try installing the GT 630... It's a waste using a DirectX 11 card with windows XP (which only supports DirectX 9), but it might help anyway your pc in graphics performance..

I tried to watch an HD video on youtube with my backup pc... It has got an Intel Core 2 Duo E6300 @3 GHz, 3 GB of RAM and a GTS 450... It should be a few faster than yours... When I was watching the videos, my CPU usage was at least at 50-60% without any other appication running...

Since the Core 2 Duo processors are a lot faster than Pentium D CPUs, I think right now that the processor causes the issue... If the slower Core 2 Duo processor (which I own) is loaded at 60% when watching an online HD video, a Pentium D processor should be loaded at 90-100%, and this causes the lag in Windows 7. Windows XP, when in idle status, consumes a lot less CPU and maybe it allows the processor to run the video without lags.

I suggest you to keep Windows XP if he works great, and when Microsoft will no longer supports it, upgrade to Windows 7... Or save your money to take a new pc...
In my opinion your pc will be fine for another 2-3 years..

Anyway, I'm happy to see you solving this issue
My System SpecsSystem Spec
Reply

 GeForce 8400 GS Problems with online videos




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
GeForce 8400 GS detected, but not transmitting
My nVidia GeForce 8400 GS is seen by the device manager and seems to be working, but it doesn't seem to transmit video signal. I just put a fresh installation of Windows 7 on my PC, I have the latest drivers, and the graphics card worked with Windows XP before I changed the OS. I am currently...
Graphic Cards
Nvidia Geforce 8400 SE
Saudações para todos voces!!! Comprei uma Placa de vodeo NVIDIA GeForce 8400 SE porém estou com problemas para encontrar um drive compativel. Alguém poderia me ajudar nesta busca! Obrigado Até breve! ------ Greetings to you all! I bought a card NVIDIA GeForce 8400 SE Vodeo but am having...
Graphic Cards
please help Geforce 8400 GS Driver problem
Hello All, Ive searched around for updates and solutions but im having problems with my videocard + at the startup it has an error. I have the win7 build 7100. Any help would be appreciated. Also, for the driver update, i downloaded the 195.62_desktop_win7_winvista_32bit_english_whql. is that...
Graphic Cards
nVidia Geforce 8400 GS
Hi,i want to know if i overclock my graphic card,is it will be damaged or what because there are some games don't work perfectly and is this graphic card good for games and OS
Graphic Cards
GeForce 8400 GS 512MB
Will this work with windows 7 aero? Newegg.com - PNY VCG84512SPEB GeForce 8400 GS 512MB 64-bit GDDR2 PCI Video Card - Desktop Graphics / Video Cards
Graphic Cards
Geforce 8400 RS error
i haev a Geforce 8400 RS error but since widnwos 7 is beta i think it doesnrt work with it so when i use the geforce the computer crashes and i want to do dual monitor casue im a video editor adn dual monitor is easier with video editing so i cant use it and i haev to use my built in video card...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App