Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GeForce 8400 GS Problems with online videos


11 Mar 2013   #1
SwunMurrieta

windows 7 ultimate 64 bit
 
 
GeForce 8400 GS Problems with online videos

The problem that I am having is that when I watch videos on YouTube they "lag" and freeze for just a second at a time but it happens every time. Even if I go to ufc.com or nba.com the videos do the same thing. If I am watching a movie on my desktop that I have already downloaded onto my computer the movie will play fine. I have no issues watching videos offline. Soon as I watch something on IE 9 or Google chrome it starts lagging and skipping/freezing. Sorry for the terminology but I don't know a better way of explaining it. My PC is a desktop HP Pavilion a1620n running windows 7 ultimate. It is kind of old from 2006 but it works great besides this problem I am having. The graphics card is a GeForce 8400 GS. Specs are below. Thank you for any help and advice you might have. I do have the latest drivers installed.

GeForce 8400 GS

GPU Engine Specs:
Texture Fill Rate (billion/sec) 3.6

Memory Specs:
Memory Interface Width 64-bit
Memory Bandwidth (GB/sec) 6.4 GB/sec

Feature Support:
OpenGL 2.1
Certified for Windows 7 Yes


My System SpecsSystem Spec
11 Mar 2013   #2
Chalky Emultion

 

Hi,

the problem could be your internet connection... How much fast is it?
I had a simililar problem with my old AGP system, which had an HD 3450 AGP, which is comparable with your 8400 GS in terms of performance...
I had a fast internet connection, but online videos always lag... Offline they play perfectly...

Have you considered to upgrade your graphics card? a cheap modern low-end one will be long way better than your 8400GS... Like the GT 610, maybe GT 620...

Check also if your internet connection is fine.
My System SpecsSystem Spec
11 Mar 2013   #3
SwunMurrieta

windows 7 ultimate 64 bit
 
 

My internet connection is really good. The problem started when I installed this graphics card. It's a long story but I will make it short. My PC came with windows XP. I installed windows 7 ultimate about a month ago. After the install I noticed that all videos online or offline were really blurry and had all different sizes of pixels in dark areas of the video. However the videos would never skip or lag ever since I had this PC. So I did some research and it said my original graphics card wasn't compatible with windows 7. So I found this geforce 8400 gs on amazon and it said it was compatible with windows 7. I installed this graphics card and the videos were back to full hd with no pixels. But the problem I got with this graphics card is that the online videos skip/lag. I know I said I was going to make it short and I didn't. Sorry. Long story short the lag/skipping problem with online videos happened after I installed this graphics card. And I can't use my original because it is not compatible with windows 7. My curiosity is that why is it only online videos and not offline? It has to be something with the graphics card right? Does it not have enough memory or something for online videos? By the way I forgot to mention it is only HD online videos. 480p and lower dont skip/lag
My System SpecsSystem Spec
11 Mar 2013   #4
Chalky Emultion

 

The 8400 GS is a really bad card to play HD videos. To play HD videos online, you need a better graphics card I think... With a weak graphics card, you need a fast processor to play HD videos...

How much RAM do you have got? What processor have you got?

When you play an HD video on youtube, does the loading bar at the bottom of the video loads?

My System SpecsSystem Spec
11 Mar 2013   #5
Erick Aguilar

Windows 7 professional X64
 
 

Important question, what browser are you using, and have you tried multiple browsers to see if the issue persists on all?
My System SpecsSystem Spec
11 Mar 2013   #6
SwunMurrieta

windows 7 ultimate 64 bit
 
 

NikDorado, I have 1GB of RAM and my processor is Intel Pentium D CPU 3.00GHz. On YouTube the loading bar is really fast so its not buffering it just skips and lags during the video. I can return the graphics card and get a better one if this is isn't fast up to the task. I don't know much about graphics cards so what would you suggest would be a good one to watch hd videos online and not have an issue. This card works great for HD videos offline though. I was watching Ironman in HD last night and it didn't skip once.
My System SpecsSystem Spec
11 Mar 2013   #7
SwunMurrieta

windows 7 ultimate 64 bit
 
 

Erick Aguilar, I am using Google chrome and IE9. Those are the only browsers I use and never had a problem before I installed this graphics card. I'm just puzzled about why it only does it with online HD videos but not offline.
My System SpecsSystem Spec
11 Mar 2013   #8
Chalky Emultion

 

Quote   Quote: Originally Posted by SwunMurrieta View Post
NikDorado, I have 1GB of RAM and my processor is Intel Pentium D CPU 3.00GHz. On YouTube the loading bar is really fast so its not buffering it just skips and lags during the video. I can return the graphics card and get a better one if this is isn't fast up to the task. I don't know much about graphics cards so what would you suggest would be a good one to watch hd videos online and not have an issue. This card works great for HD videos offline though. I was watching Ironman in HD last night and it didn't skip once.
I really suggest you to upgrade your RAM at least to 2GB. 1GB is really a little for a pc today. Keep in mind that Windows 7, after turning on the pc, consumes no less than 600-700 MB of RAM. Having only 300 MB free to use could be not enough in a lot of situations.

Also if you can return the 8400 GS and get a better one, like an AMD Radeon HD 5450 or 5750, AMD Radeon HD 6450, a GeForce GT 610, a GeForce GT 620... These are all low end cards.
If you want you can get a low-mid end card like the HD 5570 or the GT 630, which are more powerful.
Note that a modern low-end cheap card is long way better than a 8400 GS, which is 6 years old technology.

If you tell me your budget/how much do you want to spend, i can help you to pick up the best graphics card for the money you want to spend.
My System SpecsSystem Spec
11 Mar 2013   #9
SwunMurrieta

windows 7 ultimate 64 bit
 
 

Well I don't know too much about RAM but do you think that could be the cause of only online HD videos lagging and not offline videos? And my budget is probably around $70.00 and I am going to order off of amazon.com. I didn't know that the 8400GS was that old. Thats as old as my computer. Thank you so much for your help I really appreciate it.
My System SpecsSystem Spec
11 Mar 2013   #10
SwunMurrieta

windows 7 ultimate 64 bit
 
 

Also what size graphics card should I get? 1024mb or 2048mb?
My System SpecsSystem Spec
Reply

 GeForce 8400 GS Problems with online videos




Thread Tools



Similar help and support threads for2: GeForce 8400 GS Problems with online videos
Thread Forum
No Boot with GeForce 8400 GS and Windows 7 64bit Graphic Cards
GeForce 8400 GS detected, but not transmitting Graphic Cards
Solved Nvidia Geforce 8400 SE Graphic Cards
please help Geforce 8400 GS Driver problem Graphic Cards
nVidia Geforce 8400 GS Graphic Cards
GeForce 8400 GS 512MB Graphic Cards
Geforce 8400 RS error Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App