Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: help

17 Mar 2013   #51
Quadrider10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
Not yet, haven't heard from my friend and I'm out of ideas. Sorry. When I hear back I'll post anything new he suggests.

Grasping at straws here, but any chance it could be bad connector/connection?

Duh.... just answered my own question. Nevermind.
idk, cause the way it is now, with the different driver, it lags a bit on every game....


My System SpecsSystem Spec
.
17 Mar 2013   #52
Quadrider10

Windows 7 Professional x64
 
 

so although installing the other internal GPU driver helped in all my directx 9 games, it really screwed up the directx 11 games. performance like droped 50% in those. BFBC2, i can no longer play on 1080 with high settings. more like 1024 with high settings? dafaug? lol this is annoying.
My System SpecsSystem Spec
17 Mar 2013   #53
indianacarnie

 

I agree with you, annoying as all H*ll. But you know..... and as soon as I finish this I'll go see if I can find it again, what you said about the settings has struck a bell. It MAY be you have to lower the settings or something like that. Let me see , besides I need to check my messages there anyway.
My System SpecsSystem Spec
.

17 Mar 2013   #54
indianacarnie

 

Have you seen/tried this:AMD Catalyst Driver 11.5b Hotfix?

AMD Graphics Drivers & Software

Resolves intermittent flickering issues seen in the following applications in a system using an AMD Radeon™ HD 6000 series graphics card with DDR3 memory and running in DirectX® 9 mode:
My System SpecsSystem Spec
17 Mar 2013   #55
Quadrider10

Windows 7 Professional x64
 
 

what r u trying to show me there? that link just brings me to the driver dl page
My System SpecsSystem Spec
17 Mar 2013   #56
indianacarnie

 

Back. Sorry, got caught up in something at RoG. Thats supposed to be a link for that Hotfix, I'll go back and recheck, but its an older post and may have been changed since first posted. My friend is out of suggestions too, "you could maybe try a clean new install" is all the "new" he could offer. This guy (I'm assuming) knows his stuff about cards now, and hes stumped too.

That Hotfix is not even there anymore. Superseded and updated. Sorry again, as I said frustrated and grasping at straws now. Saw DirectX 9 Hotfix and posted it to you without checking it out first. I apologize profusely.
My System SpecsSystem Spec
17 Mar 2013   #57
Quadrider10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
Back. Sorry, got caught up in something at RoG. Thats supposed to be a link for that Hotfix, I'll go back and recheck, but its an older post and may have been changed since first posted. My friend is out of suggestions too, "you could maybe try a clean new install" is all the "new" he could offer. This guy (I'm assuming) knows his stuff about cards now, and hes stumped too.
i just installed windows like 4 months or less ago when i got my SSD. i found that file, im downloading it now....

my card is a GDDR5 tho.... ill still try
My System SpecsSystem Spec
17 Mar 2013   #58
indianacarnie

 

I'm back at RoG looking at their Radeon thread.... maybe something I overlooked. Well, its not a radeon thread per se, just a compilation of problems with the card from all over the site. Nothing new.

Just a thought , and I will admit to knowing nothing about this, but are both your cards, external and internal on? If so, maybe turn off/disable the internal? Does the lag/stuttering happen when you use one or the other? I mean by that, have you tried running with just one or the other?
My System SpecsSystem Spec
17 Mar 2013   #59
Quadrider10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
I'm back at RoG looking at their Radeon thread.... maybe something I overlooked.
i installed it, we shall see how it goes. and it installed successfully! lol ill have to try tomorrow. walking dead is on!

thanks!
My System SpecsSystem Spec
17 Mar 2013   #60
Quadrider10

Windows 7 Professional x64
 
 

its so freakin finiky... i HAVE to have an AMD driver installed so i wont blue screen, and so it will display on the tv, than i have to updat it a certain way otherwise it just flat out wont work.....

very frusterationg!

however i did buy Farcry 3 off steam for $30! lol

i have a good feeling about this one!
My System SpecsSystem Spec
Reply

 help




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App