Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: help

17 Mar 2013   #61
indianacarnie

 

Just got off the phone to another friend of mine asking for input. Was on the phone when you wrote last post and couldn't reply just then. (Told you this was driving me nuts too!)

First, Cool! That it installed, was a little worried about that because it is dated a bit. Keeping my fingers crossed!

First thing he mentioned was power. But you should have enough there lol, whats the throughput of that slot you're using? 16x? The port matches it right?

Have you looked in the bios to check shared memory? (not positive about what he was talking about to tell you the truth, I'm more of a software as opposed to hardware guy.)

Anyway, I'll leave you to your Walking Dead now. Hope that Hotfix hit the spot.


My System SpecsSystem Spec
.
17 Mar 2013   #62
Quadrider10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
Just got off the phone to another friend of mine asking for input. Was on the phone when you wrote last post and couldn't reply just then. (Told you this was driving me nuts too!)

First, Cool! That it installed, was a little worried about that because it is dated a bit. Keeping my fingers crossed!

First thing he mentioned was power. But you should have enough there lol, whats the throughput of that slot you're using? 16x? The port matches it right?

Have you looked in the bios to check shared memory? (not positive about what he was talking about to tell you the truth, I'm more of a software as opposed to hardware guy.)

Anyway, I'll leave you to your Walking Dead now. Hope that Hotfix hit the spot.
wow! lol

so the connection type is x1 speeds. so i know im limited to that speed, however the lag im receiving is not like graphical lag. because no matter how much i change the settings, it still lags the same on high as it does on low.

i have more then enough power to push the gpu and adapter, LOLz 520w! ftw!

in bios, since its a dell laptop, the only option i have is to enable pci and disable pci. thats all.

the tutorial im following, the guy who did this played crisis on 1080 with medium settings, and got about 60fps. so i know im limited by the x1 speeds. but because of that, if i were to crank the graphics up, i would get bandwidth lag. which means if i lower the graphical settings, it would not lag anymore.
My System SpecsSystem Spec
17 Mar 2013   #63
Quadrider10

Windows 7 Professional x64
 
 

effective memory clock, what does that mean?

Gigabyte GV-R677D5-1GD graphics card Specs (Radeon HD 6770 - 1 GB) - Graphics Cards - CNET Reviews

isent that the memory speed? 4ghz? how? my OC utility and CCC says 1ghz....
My System SpecsSystem Spec
.

18 Mar 2013   #64
indianacarnie

 

O.k., now you're getting into territory where I'm at a lose. I know only the bare basic's about things like that.... but am sorta/kinda looking into it because I've been thinking about modding my machine a little. I don't feel near competent to advise on this kind of thing, and don't want/will not give advise on something I know nothing about.

Short of any advice I can give, my friend online, phone friend and brother-in-law (all fairly competent "hardware guys") ended up ,after I told them whats been tried, suggesting 1. a new install (which I did tell them was fairly new), 2. Just turning the graphics down until you get what is desired. Brother in law was one asking about the bios/memory but honestly, that was over my head. Neither of the these two suggestions is satisfactory I know but after all else done so far those were only options suggested not tried yet.

Isn't your "effective clock speed" your base clock x 4 for your ddr5 gpu? I'd point you to the Raedon people for the technical details on that though, because as mentioned, you're getting into an area that I'm a relative noob at.

I'm going to be extremely busy this morning/afternoon but will keep looking for info as time permits today. You mentioned a tutorial you're following ....... may I ask where this tutorial is? Is it possible for you to contact the person who made it? Maybe they could give insight where I have failed. I'm sorry I couldn't be of more help on this, but I'm as perplexed about it as you are. Hopefully though, that Hotfix solves the problem I'm keeping my fingers crossed!
My System SpecsSystem Spec
18 Mar 2013   #65
Quadrider10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
O.k., now you're getting into territory where I'm at a lose. I know only the bare basic's about things like that.... but am sorta/kinda looking into it because I've been thinking about modding my machine a little. I don't feel near competent to advise on this kind of thing, and don't want/will not give advise on something I know nothing about.

Short of any advice I can give, my friend online, phone friend and brother-in-law (all fairly competent "hardware guys") ended up ,after I told them whats been tried, suggesting 1. a new install (which I did tell them was fairly new), 2. Just turning the graphics down until you get what is desired. Brother in law was one asking about the bios/memory but honestly, that was over my head. Neither of the these two suggestions is satisfactory I know but after all else done so far those were only options suggested not tried yet.

Isn't your "effective clock speed" your base clock x 4 for your ddr5 gpu? I'd point you to the Raedon people for the technical details on that though, because as mentioned, you're getting into an area that I'm a relative noob at.

I'm going to be extremely busy this morning/afternoon but will keep looking for info as time permits today. You mentioned a tutorial you're following ....... may I ask where this tutorial is? Is it possible for you to contact the person who made it? Maybe they could give insight where I have failed. I'm sorry I couldn't be of more help on this, but I'm as perplexed about it as you are. Hopefully though, that Hotfix solves the problem I'm keeping my fingers crossed!

so like i said before, chaninging the graphics settings dont help. in COD, whether is on 1080 or 600, it dont matter. still lags. i can post you a link to the video tutorial and the forum dedicated to this however, ive searched all through this and found nothing. i did contact the guy who made it, but he has been know help at all.

External Graphics Card - Add a eGPU video card to your laptop PE4H PE4L - YouTube

DIY eGPU experiences


you have been 15x more help then he has! lol so thanks for that!
My System SpecsSystem Spec
18 Mar 2013   #66
Quadrider10

Windows 7 Professional x64
 
 

still lags very much on that hot fix...
My System SpecsSystem Spec
18 Mar 2013   #67
indianacarnie

 

Watching the tutorial now, seems pretty straightforward so far. I have it paused because he just said something that made me go hmmmmmmmmmm, at about 09:30 into the video he says "if you have trouble with the memory, take a stick out". Question, have you tried that? Running it on just two gigs? Back to the tutorial. Doesn't make a bit of sense to me, but........... lol, as I said earlier I'm running out of ideas pretty fast now.

O.K. Now don't get mad at me for asking this, you seem to be pretty computer savvy and absolutely nothing is implied in this question. At about 10:00 in the video (yeah, I didn't get far since posting the first part of this.), he mentioned how hard it was to see the difference between a Pcie and a mini sata slot. I'm sure you've double checked that too , correct? As I said , please forgive me for asking that question. Just trying to help and want/need to double check everything here.
My System SpecsSystem Spec
18 Mar 2013   #68
Quadrider10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
Watching the tutorial now, seems pretty straightforward so far. I have it paused because he just said something that made me go hmmmmmmmmmm, at about 09:30 into the video he says "if you have trouble with the memory, take a stick out". Question, have you tried that? Running it on just two gigs? Back to the tutorial. Doesn't make a bit of sense to me, but........... lol, as I said earlier I'm running out of ideas pretty fast now.
yes taking 1 stick of ram out fixes the error code 12. but i dont get error 12
My System SpecsSystem Spec
18 Mar 2013   #69
Quadrider10

Windows 7 Professional x64
 
 

this is starting to really piss me off. thinking about returning EVERYTHING! and getting my money back
My System SpecsSystem Spec
18 Mar 2013   #70
indianacarnie

 

He mentioned something, which I'll go back and watch again, about a conflict between the cpu and the gpu. I don't think this is the problem, but will look closer into it. Thinking if it was, then your other games would be affected but will check out anything at this point. Did you get my P.M.?
My System SpecsSystem Spec
Reply

 help




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App