Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No post with new HD 7770 after reboot, default drivers only from MB

19 Mar 2013   #1
bgolitz

Windows 7 Ultimate x64
 
 
No post with new HD 7770 after reboot, default drivers only from MB

For quite a while I have just been using an i3 integrated graphics and WMC and Total Media Theater 5 with ~pretty decent results. Very stable, very basic. I wanted to up the picture quality and try some advanced filters, giving MPC-HC, MadVr, LAV a try. I replaced the i3 with an i7 and installed an HD 7770 last week. Cat 13.1 installed with no problem. Immediate improvement. Inside the Catalyst control panel, I added display modes 1080p24, 1080p23, 1080p59, 1080p60 and rebooted when promted. This is where the problem began. I am not sure whatís relevant, so Iíll include all events and everything I have noticed since. Upon restart, nothing. Monitor doesnít recognize a signal at all. The HD 7770 and cpu fans spin, but just a blank screen, no post, no windows. I connect the HDMI to the motherboard and I get into windows, but the intel drivers are now crippled. No HD graphics control center, actually, donít even think itís running the intel drivers, but just the default windows driver. Uninstalled all Cat and intel drivers, used a driver cleaner, etc. Nothing. Windows wanted to update WEI, went from 7.7 to 1.0, no aero effects, no control center in system tray. I have an older HD 6570 I placed in the x16 slot, same results. Placed it in the x8 slot, same results. System restore did nothing. Went back to motherboard HDMI to get into windows, but no graphics driver will run. It will install, but will not run. I do not think the HD 7770 is bad as my old card produced the same results. Any ideas? Thanks for any assistance..


My System SpecsSystem Spec
.
19 Mar 2013   #2
fireberd

Windows 7/10 64 bit
 
 

Try resetting the BIOS. See if that helps.

When you first boot, and before Windows loads, the video card is running in its basic VGA 640X480 mode. Only when Windows loads and loads the AMD driver does it change to whatever preset mode. This why I recommended resetting the BIOS.
My System SpecsSystem Spec
19 Mar 2013   #3
bgolitz

Windows 7 Ultimate x64
 
 

Thanks for your response. I just reset the BIOS, with no change whatsoever. I never see it in basic mode, as soon as windows loads, it jumps to 1920x1080. It there a way to clear the preset mode? I have uninstalled all possible graphic divers. Is that what the BIOS clearing was suppose to do? Any other ideas? Thanks.
My System SpecsSystem Spec
.

20 Mar 2013   #4
fireberd

Windows 7/10 64 bit
 
 

The basic VGA mode is hardware controlled internally on the Video card. If its not working, there is a problem with the video card.
My System SpecsSystem Spec
Reply

 No post with new HD 7770 after reboot, default drivers only from MB




Thread Tools






Similar help and support threads
Thread Forum
Reboot and my default gateway IP disappears?
So every time I reboot. I have to change my gateway IP in my Network settings. It is getting so annoying can someone please help me? everything saves but not my gateway IP. And my router does have the latest full version on firewall. I didn't want to upload a beta. My old router worked...
Network & Sharing
power outage reboot backgroud went back to default
I had power outage reboot backgroud went back to default and so did the quick launch menu also some of my games act like i never played them before and have to re setup resolution and settings. Did some widows file get corrupt why did this happen?
General Discussion
Default gateway changes after reboot
I am having problems with my internet connection. I am running a pc behind a router with DHCP enabled. Often when I restart the computer the computers internal IP is also set as the default gateway. My router is 192.168.1.1 My computer gets automatically IP 192.168.1.4 and then gets...
Network & Sharing
Reboot USB drivers?
Is it possible to restart USB drivers without either logging off or doing a restart? I have a Focusrite Scarlett sound card that sometimes is unable to wake up after a sleep. The device is otherwise working normally. I'm assuming this has something to do with USB tho I could be wrong. I've...
General Discussion
mouse pointer switch to default after reboot
Hi, I changed my mouse pointers but when I reboot they switch back to the default ones. In the mouse property, they still appear as the custom ones. I have to change at least one again and hit apply to get again all the custom pointers. What's wrong ? Thanks, Tex
Customization
Must reinstall NIC and USB drivers after every reboot
Hi guys, firstly, I'm running a gigabyte P35 motherboard with a quad core processor and 2 gigs of ram and an Intel chip-set etc. As for hardware, everything is ok and I've had no problems up until now. About 4 days ago, after rebooting my pc, I noticed firstly that my internet was not...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App