Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Colors and graphics distorted afer using PowerPoint 2010


22 Mar 2013   #21

Windows 7 professional X64
 
 

I'm seriously at a loss..

My thought would be to strip the system down to the bare minimum it needs to function.
Motherboard, One stick of ram, cpu,psu and the HDD which stores the system.

Sorry if you have mentioned it before, but do you still get color corruption when the OS is booting up?
By that I mean when the Windows flags come together in the boot screen.

And what about when you start up safe mode are the menus and icons still displayed the same?

Something else you can try is to tap F8 when booting and select ''boot from last good known configuration''


My System SpecsSystem Spec
.

23 Mar 2013   #22

Windows 7 Ultimate 64bit
 
 

Hey Erick, I tried to run the system with just the minimum required to function, and yes, the Windows Start and also the BIOS screens look fine, no color or graphic distortion, everything seems to going fine till I get to the actual Windows system and all is recolored with purple tint, there are no changes, everything looks messed up from the start. I tried Safe Mode, Enable low-resolution video (640x480) and Last known good configuration (advanced), but is still the same. Oddly enough, when I tried to take a capture on safe mode, the picture just scrambled (the first one I include). I include also, a couple of pics of the mobo, so you can see I run it without video card and just one RAM stick.


Attached Thumbnails
Colors and graphics distorted afer using PowerPoint 2010-wer6.jpg   Colors and graphics distorted afer using PowerPoint 2010-100_1839.jpg   Colors and graphics distorted afer using PowerPoint 2010-100_1841.jpg  
My System SpecsSystem Spec
23 Mar 2013   #23

Win7 Pro SP1 64
 
 

Have you tried booting it with a live DVD,like a Linux build just to rule out hardware? You have tried multiple GPU's, monitors,. And the boot looks OK until windows tries to start? Do you have a copy of say Vista that you can try to install? If it is hardware , I would have to say the PSU or MOBO.
My System SpecsSystem Spec
.


23 Mar 2013   #24

Windows 7 Ultimate 64bit
 
 

I just downloaded the newest version of Ubuntu, 12.10 and used and USB drive to boot from there, and like Windows, it looks fine from the boot, and the Ubuntu start screen, but when I got to the setup (again, just like windows), some graphics and text looked fine but the desktop wallpaper was all messed up (UB.jpg). By pure coincidence, I still have a spare ATX PSU, and I put in the mobo, but the graphics are still there. Is there any possibility that the HDD with the OS could be the problem?, maybe it's going to break any moment?, or is definitely the mobo?


Attached Thumbnails
Colors and graphics distorted afer using PowerPoint 2010-ub.jpg  
My System SpecsSystem Spec
23 Mar 2013   #25

Windows 7 professional X64
 
 

No.. what you see is ultimately projected from the Video processors. Unless you can try another HDD and attempt to install the OS into another hard drive just as extra troubleshooting.

But I'm starting to think it could be your motherboard indeed.
My System SpecsSystem Spec
23 Mar 2013   #26

Windows 7 Ultimate 64bit
 
 

That's a shame, It's not even 1 year old, and I bought it from ebay as a spare because the original one endured almost 3 to 4 years. Tonight I will try to install the OS on another HDD.
My System SpecsSystem Spec
24 Mar 2013   #27

Windows 7 professional X64
 
 

Well, it is a pretty aged motherboard to put it respectfully. I believe the motherboard has an AGP slot instead of PCI-E for the graphics card. I'm saying this while eyeballing my compaq 5106CL sitting on a corner collecting dust.


I'm sure that for 300 or 400 dollars you could get a nice system that will last you longer.
Let us know and we will be more than happy to help you putting one together!
My System SpecsSystem Spec
24 Mar 2013   #28

Windows 7 Ultimate 64bit
 
 

Ohh, maybe you got it wrong, I was saying that the old mobo that came with this system had endured 3 or 4 years (it's from 2009 but I'm not sure when was buyed), I bought the mobo that has right now less than a year. and is a new spare part. I would be more than happy to arm another rig, in fact I'm using one I built from a barebone kit, but this one PC is kinda special, but I thank again your help
My System SpecsSystem Spec
26 Mar 2013   #29

Windows 7 Ultimate 64bit
 
 

Just for the files, or if anyone finds this post, installing the OS in another HDD didn't help, so I only hope that replacing the mobo also repairs this issue, fortunately, these mobos are cheaper now, but thanks again for your answers.
My System SpecsSystem Spec
Reply

 Colors and graphics distorted afer using PowerPoint 2010




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33