Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: help!!!!!!! PLEASE!!!!!!!!!


26 Mar 2013   #1

Windows 7 Professional x64
 
 
help!!!!!!! PLEASE!!!!!!!!!

DIY eGPU experiences - Page 1161


sorry its a different forum, but im not getting much help there.

My System SpecsSystem Spec
.

26 Mar 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

At least copy & paste the original text of the problem here....sheesh
My System SpecsSystem Spec
26 Mar 2013   #3

Windows 7 Pro. 64/SP-1
 
 

Quadrider10 please post your problem. Use your own words the best you can.
I and many other would prefer it done that way. Myself don't want to open websites that I have no idea what I will find.
My System SpecsSystem Spec
.


26 Mar 2013   #4

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hum well I couldn't get the gist of that one mate how about as Bear and Golden have suggested and perhaps in point form might be easier too.
My System SpecsSystem Spec
26 Mar 2013   #5

Windows 7 Professional x64
 
 

sorry.


OP:

can someone please help me here?!?!?! its confirmed that im running at PCI 2,0 x1 speeds. both dell and CCC told me that. CCC says PCI 2.0 and x1, and dell told me that my laptop's express card is 2.0 compatible. so there should be NO reason y im getting so much lag in all games but BFBC2. how can i fix this???/?

http://www.youtube.com/watch?v=BeGVLa9HvGI

as i see it now, i have 3 choises.

1 go with a GTX 460 or 560 and get PCI 2.0 x1
2 get another cable and PE3M adapter and set up X2 link
3 get setup 1.x (idk what that would solve tho....)


i have no idea why im getting this lag. i know its not the GPU because ive tried 2 different ATI GPU's. never tried nvidia tho.

by doing any of these, it would pretty much be a shot out of the water. i have no idea if either of them would work
My System SpecsSystem Spec
28 Mar 2013   #6

Windows 7 Pro. 64/SP-1
 
 

Well I tried watching your video but it gave me a head ache with all the jumping around.

I have never tried what you are trying but to me PCI x 1 will not give you much what ever card you jury rig up to it.

PCI x1 = PCI x1 and no more. One serial channel compared to PCI x 16 with 16 serial channels.

This is my understanding anyway.
My System SpecsSystem Spec
28 Mar 2013   #7

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Mate I could not work out either the set up or a lot of what you were saying. It's a pity you didn't have that camera set up on a tripod the back and forth movement made it impossible to see what you had there.

What you were ayinf was incrediblt fast to fllow nad muffled at that.

So cannot comment - sorry.
My System SpecsSystem Spec
28 Mar 2013   #8

 

Atleast you could have pointed the cam towards the display! Gave me a headache too. Totally got confused of what you were trying to actually do/show. Please be more clear.
My System SpecsSystem Spec
Reply

 help!!!!!!! PLEASE!!!!!!!!!




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33