Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: N75SL, 635M GT - not doing video rendering


31 Mar 2013   #1

7 64bit
 
 
N75SL, 635M GT - not doing video rendering

Hi,

I have recently noticed my GPU is not rendering video. Every player on my Asus N75SL is using software rendering. This means the video playback is very bad and choppy as my i5 is always on 100% for all 4 cores.

I have tried reinstalling integrated graphics drivers, NVidia drivers, flash, Silverlight, everything. I have also tried older drivers 304.xx and still same issue. Gaming is fine, the dedicated GPU is always used.

The option is there for all my players for hardware based video rendering, and they are all also ticked. But none of my players actually use it, I can tell from my GPU windows gadgets.

When looking at flash player its also saying its using software based video rendering.

I can't 100% confirm, but I'm pretty sure it was working before and all I had done was update to latest NVidia drivers.

I'm hoping a GPU/NVidia expert can help on here!

ASUS N75SL
Windows 7 64bit
GT 635m 2GB
Intel HD 3000 integrated graphics


My System SpecsSystem Spec
.

31 Mar 2013   #2

 

Quote   Quote: Originally Posted by B Tank View Post
I can't 100% confirm, but I'm pretty sure it was working before and all I had done was update to latest NVidia drivers.
Then revert back to the older driver.
My System SpecsSystem Spec
31 Mar 2013   #3

7 64bit
 
 

Quote   Quote: Originally Posted by B Tank View Post
I have also tried older drivers 304.xx and still same issue.
That seems the only thing I can remember being different although its very possible it isn't the case as its not something I noticed straight away when the gpu acceleration stopped working.
My System SpecsSystem Spec
.


Reply

 N75SL, 635M GT - not doing video rendering




Thread Tools



Similar help and support threads for2: N75SL, 635M GT - not doing video rendering
Thread Forum
Solved Video rendering advise needed! Music, Pictures & Video
Solved BSOD when rendering Video BCCode: 124 BSOD Help and Support
Solved Which one is better for Rendering and 3D General Discussion
Video rendering and overall performance slow Performance & Maintenance
Solved Which Rendering are u using now? Network & Sharing
BSOD when rendering Video BSOD Help and Support
IE9 GPU rendering Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33