Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia GeForce 8400M GT not found after Windows 7 64bit install

09 Apr 2013   #21
TwoCables

 

I apologize for not catching this in time. You have to run "setup.exe" which is located in C:\NVIDIA\DisplayDriver\(version number goes here)\WinVista_Win7_64\English. Or another way to say it is, you have to look for this:



So do the .INF file again and then run setup.exe. It should work perfectly.


My System SpecsSystem Spec
.
09 Apr 2013   #22
conorgreen

Windows 7 Home Premium 64 bit
 
 

I have followed all the steps for downloading/extracting the driver and the INF file stuff for driver 302.77.

After modding the INF by copying and pasting the info, I clicked the setup.exe but the installer still says:

Nvidia installer cannot continue.
The graphics driver could not find compatible graphics hardware.

Should I try downloading an earlier driver and trying the process again? if so would I need to delete the files that have been extracted by the other driver downloads.
My System SpecsSystem Spec
09 Apr 2013   #23
TwoCables

 

Quote   Quote: Originally Posted by conorgreen View Post
I have followed all the steps for downloading/extracting the driver and the INF file stuff for driver 302.77.

After modding the INF by copying and pasting the info, I clicked the setup.exe but the installer still says:

Nvidia installer cannot continue.
The graphics driver could not find compatible graphics hardware.

Should I try downloading an earlier driver and trying the process again? if so would I need to delete the files that have been extracted by the other driver downloads.
It might be easier than we think. The .INF contains the version number at the very top of the document. You will also need to make sure the path to setup.exe matches the version number. For example: C:\NVIDIA\DisplayDriver\302.77\WinVista_Win7_64\English

It's important for the .INF to be for the exact same driver version as well. So if everything is matching up and this is still happening, then I don't know what else to try. I mean, if he's right about the reference driver not being able to install without some fancy trick like this, then it would mean that you'd have to keep trying things until it works.
My System SpecsSystem Spec
.

09 Apr 2013   #24
TwoCables

 

Wait a minute. The name of the .inf file is supposed to be nv_disp.inf.
My System SpecsSystem Spec
09 Apr 2013   #25
conorgreen

Windows 7 Home Premium 64 bit
 
 

Basically, I have gone to this website LaptopVideo2Go: Drivers

then in the search terms the first box needs to be filled 0426 and the second box 3016104D. Then I also clicked for only windows 7 64bit drivers.

I have followed the page to where u can view the modded INF, and looking at it I haven't seen anything wrong with it that doesnt match to the driver its associated with on the site.

I know nothing about all this though so if you can view the INF mod that is associated with the driver and see if it does indeed match fine then that would be much appreciated. I am going to keep looking through the modded INF to look for any mismatch.
My System SpecsSystem Spec
09 Apr 2013   #26
conorgreen

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by TwoCables View Post
Wait a minute. The name of the .inf file is supposed to be nv_disp.inf.
There is no such file in the relevant folder, the only INF file is the NVDM.

Should I try a different driver number and see if one is created after attempting the install for it?


Before i download another driver should I choose the most recent one available or an earlier version??
My System SpecsSystem Spec
09 Apr 2013   #27
TwoCables

 

What is the path to your setup.exe file? Does the version number in the path match the version number of the nv_disp.inf file that you downloaded?

Maybe what you're supposed to do is just download their setup file for the driver. I sorted only by Windows 7 64-bit and here's the latest WHQL Certified driver:

http://download.laptopvideo2go.com/n...92_win7x64.exe

This may not require you to do anything but install it.
My System SpecsSystem Spec
09 Apr 2013   #28
conorgreen

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by TwoCables View Post
What is the path to your setup.exe file? Does the version number in the path match the version number of the nv_disp.inf file that you downloaded?

Maybe what you're supposed to do is just download their setup file for the driver. I sorted only by Windows 7 64-bit and here's the latest WHQL Certified driver:

http://download.laptopvideo2go.com/n...92_win7x64.exe

This may not require you to do anything but install it.

I am downloading that driver as we speak. I have started from scratch and deleted the 302.77 Folder from C: > Nvidia > DisplayDriver

After download/extraction, I will attempt an install using the setup.exe, which will show the error message I mentioned earlier, but then that should create the nv_disp.inf file right??.

I have just clicked on the download modded INF file for the driver you suggested, but it says it is not available??

Should I try an earlier driver which has the modded INF available?
My System SpecsSystem Spec
09 Apr 2013   #29
TwoCables

 

Quote   Quote: Originally Posted by conorgreen View Post
Quote   Quote: Originally Posted by TwoCables View Post
What is the path to your setup.exe file? Does the version number in the path match the version number of the nv_disp.inf file that you downloaded?

Maybe what you're supposed to do is just download their setup file for the driver. I sorted only by Windows 7 64-bit and here's the latest WHQL Certified driver:

http://download.laptopvideo2go.com/n...92_win7x64.exe

This may not require you to do anything but install it.

I am downloading that driver as we speak. I have started from scratch and deleted the 302.77 Folder from C: > Nvidia > DisplayDriver

After download/extraction, I will attempt an install using the setup.exe, which will show the error message I mentioned earlier, but then that should create the nv_disp.inf file right??.

I have just clicked on the download modded INF file for the driver you suggested, but it says it is not available??

Should I try an earlier driver which has the modded INF available?
This installer might not need any fancy tricks. It might work as it is.

Regarding the other installers you've downloaded so far: were any of them from this LaptopVideo2Go site?
My System SpecsSystem Spec
09 Apr 2013   #30
conorgreen

Windows 7 Home Premium 64 bit
 
 

By installers, i mean the setup.exe that you showed the icon of earlier. And yes they were all from the same site, as they are extracted from the downloaded file.

Once the file is downloaded it extracts itself into my downloaded files as a folder, then i cut that folder to C: > NVIDIA > DisplayDriver. so its inside DisplayDriver folder.
My System SpecsSystem Spec
Reply

 Nvidia GeForce 8400M GT not found after Windows 7 64bit install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows not recognizing NVidia GeForce 8400M GT
I just installed Windows 7 onto my Vaio Laptop AR630E. Windows 7 is not recognizing my video card (NVidia 8400M GT) at all. I can't find it in the device manager nor can I download new drivers for it. The Sony website has no new drivers for my notebook's model. I tried to download from...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
Need Help! Nvidia Geforce 8400m GT
hey guys, i am looking for nvidia geforce 8400m gt windows 7 64 bit driver for sony vaio vgn-fz4000. can anyone help me? i tried looking in nvidia site but the support page says that i have to get it from sony and sony have not yet updated their drivers. if anyone can help me please i will...
Drivers
Still standard VGA in 7 64bit (NVIDIA GeForce 8400M GS)
Hey, I've been looking through tons of threads in regards to the recognition of the mobile GPU in windows 7. I unfortunately haven't been able to resolve my problem with the threads that have been posted up so far, so I decided to register and make a thread of my own. I figured maybe my model isn't...
Graphic Cards
NVIDIA GeForce 8400M GS PLZ HELP''''''
hi there every one,I just joined this form today. And i am hoping you guys can help me,because I ll go mad with this proble. I have got HP dv9655 (kb398ea).Originally it came with Vista home premium.But last week i decide to download windows 7.I wiped my hard drive and did clean install...
Graphic Cards
Nvidia geforce 8400m gs 64bit driver
This is for Torrentg. Can you please create a custom Inf file for me. I tried everything incl downloading the latest Nvidia driver and mMobilityModder to no avail. I am running windows 7 home premium 64 bit on a sony Vaio laptop with Nvidia geforce 8400M GS and below is the info you need on my...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App