Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI Input: No Input Signal -- Monitor Going to Sleep

12 Apr 2013   #11
aspen929

Windos 7 Home Premium 64-bit
 
 

I am using a DVI connection for the Envision monitor; it does not have HDMI. Our SONY TV works off the HDMI connection without going to sleep, though.


My System SpecsSystem Spec
.

12 Apr 2013   #12
aspen929

Windos 7 Home Premium 64-bit
 
 

I am using a DVI connection for the Envision monitor; it does not have HDMI. Our SONY TV works off the HDMI connection without going to sleep, though.
My System SpecsSystem Spec
12 Apr 2013   #13
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by aspen929 View Post
I am using a DVI connection for the Envision monitor; it does not have HDMI. Our SONY TV works off the HDMI connection without going to sleep, though.
Mate sorry late reply had to go to bed - trouble with us old folk

Ok so I have got it completely right the EN works DVI only and the HDMI is used for either the TV or the HP but for some reason the HDMI is not functioning when the HP is used .

So this really points to a driver for the HP but if you have done all that then it has to be something else blocking that signal to the HP. Does the HP have a DVI connection? I would be very surprised if it hasn't lets try the HP hooked up via the DVI with nothing else hooked up just the HP if this doesn't work then it means the HP is being blocked out by something in the machine because both of the other devices are being fed ok.

Anyway try the DVI connection first if that works ok.
My System SpecsSystem Spec
.


17 Apr 2013   #14
aspen929

Windos 7 Home Premium 64-bit
 
 

This is what I know..

a) the driver is ok for the HP (the monitor is fully functional when hooked up to the computer via the DVI),
b) the HDMI port is functional on the computer (the SONY television works just fine with HDMI connection), and
c) the HDMI cable is functional.

Maybe it's the HDMI port on the HP that's failing? Do you think an HDMI-to-DVI adapter might work??? It's just strange that the HP works fine with HDMI during the bootup process, but then stops when Windows starts.
My System SpecsSystem Spec
18 Apr 2013   #15
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Worth a try aspen and it is always a good spare for emergencies anyway.

What annoys me is that the HDMI plug / socket system is not made really well - by that I mean a bit on the flimsy side at least the old AVG and the DVI stuff have some decent hardware for the fixings.
My System SpecsSystem Spec
18 Apr 2013   #16
aspen929

Windos 7 Home Premium 64-bit
 
 

HDMI to VGA (not DVI) adapter worked (brand name Accell, if anyone else was wondering). Thanks for all your help and patience, ICit2lol!
My System SpecsSystem Spec
18 Apr 2013   #17
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by aspen929 View Post
HDMI to VGA (not DVI) adapter worked (brand name Accell, if anyone else was wondering). Thanks for all your help and patience, ICit2lol!
Am real pleased it worked mate the quality is not so good but hey you would have to look real hard to notice in all honesty.

So I ma guessing that the HDMI socket is defunct though I am a little surprised that there was no DVI socket but it works thats the main thing. Id it is really important then maybe when the funds are up a new device eh?
My System SpecsSystem Spec
Reply

 HDMI Input: No Input Signal -- Monitor Going to Sleep




Thread Tools





Similar help and support threads
Thread Forum
After replugging, Will Not Boot, or POST. Monitor no input signal.
This started when my monitor began to have scribbly swiggly lines and then windows would crash, followed with a BSOD (attempt to reset the display driver and recover from timeout failed) with a 0x00000116 stop code, and nvlddmkm.sys. Every time I logged to windows, this would happen again...
General Discussion
BSOD running 3D Mark + No Signal Input randomly on monitor
Hi Guys, Getting BSOD and no signal input and wanted someone to help review the log files to let me know if what I suspect is right. I think I may have a GFX problem. Files attached. Thanks
BSOD Help and Support
No input signal
Hi,in few days i had this notice on my led screen,no input signal,after a restart its ok but yesterday desktop didn't showed up,just black screen, i tried another graphic card and was ok, but my previous nothing,fan ok but no signal,before this,all was ok,this card is at least 2 yrs working...
Graphic Cards
Viewsonic LCD monitor not recognizing HDMI input signal.
hi all - ive got a problem with my new viewsonic vx2753mh-led monitor. its got 2x hdmi inputs and one vga. the vga works straight off the bat, but whenever I try and plug the hdmi in it just says no input signal detected and goes black :sarc: I noticed in device manager that this was...
Hardware & Devices
No Input Signal
I turned my pc off last night and everything was working fine. Now in morning I turned it on and it shows no display. All I get is "No Input Display", I've checked all connections and everything seem to be working but keyboard and mouse light won't turn on so I'm guessing they are not working...
General Discussion
HDMI Input not filling monitor in applications
I've just built a new computer with Windows 7 and a gigabyte brand radeon HD4890 and have been having the same issue as some other users with regard to the over/underscan. I managed to correct the inch or so of unfilled space when displaying the desktop by using the under/overscan utility in CCC...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App