Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Finally bought an AMD 7870

30 Apr 2013   #61
Erick Aguilar

Windows 7 professional X64
 
 

Quote   Quote: Originally Posted by Faladu View Post
*cheers!* Just checking!!

Other people read these things.... I really don't advise messing with the heatsinks/fans on cards today, UNLESS you have an issue.

You were paranoid a little from too much knowledge from what I gather.

But I do wish they wouldn't cut corners on thermal paste, ARGH! $2 more on a $400 card (what I paid for mine, at the time) although I didn't take this bad boy apart, yet, so not confirmed in this case, but this one has two fans and heavy duty feel, I am not going there, unless I have to (fingers crossed), temps have been very normal, but I do not OC, but have run plenty of games that push cards.

V-Sync (fullscreen gaming) is your video card's buddy, use wisely.

Yeah, the comparisons between other users with the same card is what threw me off by saying my card didn't have the best assembly really...


My System SpecsSystem Spec
.
30 Apr 2013   #62
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Well, to be fair I am sure the assembly line folk that assemble these things have their moments like the rest of us, quality control will never be perfect even with robots. FLAWS INHERIT IN THE SYSTEM, FLAWS INHERIT IN THE SYSTEM!
My System SpecsSystem Spec
30 Apr 2013   #63
Erick Aguilar

Windows 7 professional X64
 
 

Well I replaced the paste and the temperatures did go down dramatically. They still get too close to 95C and the card has started to make a little buzzing sound when under load. Similar to coil whine I guess.

I'll still wait for XFX to send the double dissipation cooler. Which I hope will be sending. They just sent me a notification that they are sending ''A fan''

I really don't want to go ahead and buy a new card without having xfx take this one for RMA. I believe it's a little idiotic from their part to say ''Hey, shipping the card back to mexico will be expensive due customs and the like, what if we just send you the shroud?'' I don't see why it would be cheaper to send the shroud which is sort of heavy by itself already.
My System SpecsSystem Spec
.

01 May 2013   #64
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Shipping is all on weight surely, it could be worse, some European countries, the receiver gets charged a tax on value of contents, imagine having to pay 20%+ to receive a package!

I read some reviews of that card on newegg, there are over 200 and more complaints about flimsy shroud, screws loose, and whining about not being able to overclock it.

One mentioned hitting 90C and he put the fan speed at 55% and temps don't go higher than 60C now, what did you do about fan settings?

I get a chuckle reading these cons, when it's clearly a problem between the floor and the keyboard and I wish I could be a fly on the wall, watching them do the card installs:

Watch out for Electrostatic Discharges and don't hold it by the shroud of the card, oh yeah if you drop a screw in there, use plastic tweezers! muhahaha
My System SpecsSystem Spec
01 May 2013   #65
Erick Aguilar

Windows 7 professional X64
 
 

I'm looking at the reviews on newegg, but I don't see that even 100 people have left comments about it.
My fan settings at stock 40% and I make it so the fan goes up 10% per every 10C increase.

Edit: the new paste is starting to settle in. Today I performed a run on valley benchmark and it made it through the whole thing without reaching 100. Woo.

However, once the card is under load and reached 90C it does generate a buzzing coil sound, it didn't do this before.

I might just bite the dust, buy a new card, RMA this one and either use it in crossfire or sell it.
My System SpecsSystem Spec
01 May 2013   #66
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Erick, it really aint broke, you are funny, have you tried leaving the fan at one speed, say at the exact speed you start really noticing the sound get obnoxious, minus 1%?

Got no place to pick something up locally that can be returned?
My System SpecsSystem Spec
02 May 2013   #67
Erick Aguilar

Windows 7 professional X64
 
 

Quote   Quote: Originally Posted by Faladu View Post
Erick, it really aint broke, you are funny, have you tried leaving the fan at one speed, say at the exact speed you start really noticing the sound get obnoxious, minus 1%?

Got no place to pick something up locally that can be returned?
Yes. I have tried that. It's not the fan that is making the sound as I have set it to 100% on idle and it doesn't do it. It's only when under load and reaching 90C that it does it.

And not really. I can only order a card like this online and the warranty is with the manufacturer through the store, not with the store directly.

Look, I do understand you are trying to help. I really really do. But I can't help to think that you might be thinking I am hopeless when it comes to troubleshooting hardware. I am frustrated with the card behavior. But please, refrain yourself from telling me to change the RPM of the fan.. that isn't the problem.

Initially the card was not performing like it was performing on reviews and other peoples systems temperature wise. The difference was too great even putting room temperature difference into consideration.

The biggest difference in temperature was caused by changing the thermal paste, however the temperatures are still very high.

I am not investing in an aftermarket heatsink for this GPU as the only one I could possibly buy would make the card longer and would not fit in my case. It would be a bigger investment to buy an aftermarket cooler and a new case instead of returning the card and getting one that (hopefully) works.
My System SpecsSystem Spec
02 May 2013   #68
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Erick Aguilar View Post
Quote   Quote: Originally Posted by Faladu View Post
Erick, it really aint broke, you are funny, have you tried leaving the fan at one speed, say at the exact speed you start really noticing the sound get obnoxious, minus 1%?

Got no place to pick something up locally that can be returned?
Yes. I have tried that. It's not the fan that is making the sound as I have set it to 100% on idle and it doesn't do it. It's only when under load and reaching 90C that it does it.

And not really. I can only order a card like this online and the warranty is with the manufacturer through the store, not with the store directly.

Look, I do understand you are trying to help. I really really do. But I can't help to think that you might be thinking I am hopeless when it comes to troubleshooting hardware. I am frustrated with the card behavior. But please, refrain yourself from telling me to change the RPM of the fan.. that isn't the problem.

Initially the card was not performing like it was performing on reviews and other peoples systems temperature wise. The difference was too great even putting room temperature difference into consideration.

The biggest difference in temperature was caused by changing the thermal paste, however the temperatures are still very high.

I am not investing in an aftermarket heatsink for this GPU as the only one I could possibly buy would make the card longer and would not fit in my case. It would be a bigger investment to buy an aftermarket cooler and a new case instead of returning the card and getting one that (hopefully) works.
I have to say after reading about your card issue the best thing you can do is what you have been doing talking to XFX and seeing if you can both resolve the issue that's it nothing more to be said you are already taking the steps at this point all you are doing is experimenting till you end up doing a real RMA

Take this as a time to learn a thing or two there is no way to help anyone who is unhappy till they get what makes them happy so my suggestion to you is keep doing what you are doing if XFX approved you doing this then there is no harm in anything because you have just cause also would it be too much to ask for some photo's of your situation
My System SpecsSystem Spec
02 May 2013   #69
Erick Aguilar

Windows 7 professional X64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
I have to say after reading about your card issue the best thing you can do is what you have been doing talking to XFX and seeing if you can both resolve the issue that's it nothing more to be said you are already taking the steps at this point all you are doing is experimenting till you end up doing a real RMA

Take this as a time to learn a thing or two there is no way to help anyone who is unhappy till they get what makes them happy so my suggestion to you is keep doing what you are doing if XFX approved you doing this then there is no harm in anything because you have just cause also would it be too much to ask for some photo's of your situation
I'm not really doing anything anymore since I got the better quality TIM. And Uhm.. situation.. I guess.. this is the only photo I have..? I don't want to open it now that it seems the paste has settled down.

My System SpecsSystem Spec
02 May 2013   #70
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

That's a Ghost series at that it shouldn't even be going that high
My System SpecsSystem Spec
Reply

 Finally bought an AMD 7870




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Video card BSD ATI 7870
This is a brand new card and it is a fresh install on a fresh os. Also it is the latest driver. I have covered the most basic suggestions. The driver that is causing the bsd's is atimdag.sys Here is the dmp files They are zipped and there are 2 bsod's that happened today. Also my new...
BSOD Help and Support
My HD 7870 underclocked itself ?!
So,I was playing League of Legends yesterday,and my FPS was horrible ( 30 - 50 ) ,so I thought that my GPU was overheating.I opened up MSI Afterburner to increase the RPM of the GPU fan,but then I saw that my GPU underclocked itself. CORE CLOCK : 500 MHz MEMORY CLOCK : 600 MHz Should I just...
Graphic Cards
Thermal Pads for 7870 GPU
The GPU is MSI Twin Frozr III I want to replace the thermal pads due to they have a lot of dust on them which is causing problems with heat I'm just lost on thermal pad thickness any help
Graphic Cards
Good 7870 waterblock any help
Need to find 7870 waterblock as tittle shows but i do need it for a good price everywhere i have looked are charging silly amounts 120 pounds for a waterblock seems stupid im willing to spend 70-90 pounds on one but definitely 110-120 pounds Thanks for reply's in advanced :D
PC Custom Builds and Overclocking
New Radeon HD 7870 not detected
Hello, I just changed my GTX 570 (defective) for a Gigabyte Radeon HD 7870 2GB. I uninstalled my NVIDIA drivers with driver sweeper and all. When I open my computer, my card is detected as Standard VGA and when I install the ATI drivers, my card is not detected either. The ATI Technologies folder...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App