Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New MSI GTX 660 installed

30 Apr 2013   #11
smarteyeball

 
 

Yep. Crank it and spank it.


My System SpecsSystem Spec
.
30 Apr 2013   #12
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

I ran it, I just figured to run it in mode I actually USE.

I don't use benchmark tools much... I know this CPU is now junk, since they quit making/selling them a while ago, I dont need software to tell me that.
Anyone got a A8 or FX8350 with a 79xx class Radeon HD they can post Heaven 4.0 Extreme BM for?

I'd be running a i7-920 if it wasn't for the fact when I bought the parts and put it together it wouldn't even post and got mad and returned it and went best AMD at the time, and worked first try. (2.5 years ago, anyway) It's all good, runs everything I use just fine.


Attached Images
New MSI GTX 660 installed-7950heaven002.jpg 
My System SpecsSystem Spec
30 Apr 2013   #13
Dude

Windows 10 Pro X64
 
 

Faladu, look at this post
My System SpecsSystem Spec
.

30 Apr 2013   #14
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Yowza, that is quite a leap indeed, thanks.

Benchmarks show my CPU is now my bottleneck, oh well, it's still serviceable.

Spent $400 on this 7950 at the time, was a big leap, unfortunately I dug deeper into those newer FX CPUs, and they improve on multiple thread applications, but high end gaming is same performance, apparently, and that I guess explains why they are so cheap, knew it had to be something, mind you if you are still on a single or duo core CPU, it's a great bargain upgrade, gamer or not.
My System SpecsSystem Spec
Reply

 New MSI GTX 660 installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 SP1 Installed, Previously Installed Updates Reappear
I recently installed Windows 7 Service Pack 1 for my Windows 7 Home Premium 32-bit edition. As the installation finished the computer restarted and I did not give it another thought. Later on I returned to the Windows Update screen to see if there were any recent updates available for my PC. To my...
Windows Updates & Activation
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? http://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
9gb Ram installed. 7 Gb shown as installed, 6.1gb available. Windows 8
Hello, Haven't needed help from you guys in a while. I'm even using windows 8 now. Your advice was so good the last time.. I'm back. Ok so I have a brand new kingston 4gb ram chip installed on my ecs p-45-t black series board. It replaced a 1gb chip. My other chips all say 1.8v this new one...
Performance & Maintenance
List of updates required to be installed before SP1 is installed?
Hello, Is there a list of hotfixes that are required to be installed prior to installing SP1? I am trying to slipstream SP1 into an installation DVD for Windows 7. It works fine, however, after I installed my newly created DVD, I found an update that said "You must install this patch before...
Windows Updates & Activation
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore
neo basic 2165 - 4gb installed but only shows 3gb installed
hey guys got an issue her thats been like a stubbed toe - just cant let go of it - im using a dual core neo basic 2165 - i just recently upgraded my ram to 4gb 2x - 2gb -ddr2 800 but it just shows 2.75 usable - and only 3gb installed - ive tried every thing so far- still same result-...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App