Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 not detecting my second monitor

01 May 2013   #1

Windows 7 Ultimate
 
 
Windows 7 not detecting my second monitor

Hi there!

I've been using a dual monitor setup for a few weeks now and it's being going great. I decided that I was going to move my PC and monitors into a different room so I moved it all through but now my second monitor isn't being detected.

Monitor #1 is plugged in to my PC using a VGA cable with a VGA-DVI adapter on the end (because my graphics card only has DVI outputs). Monitor #2 is plugged in using a standard DVI-DVI cable.

I've tried uninstalling and reinstalling the drivers but Windows simply won't pick up Monitor #2 anymore since my computer has been moved.

Does anyone know why this and if there's any way to fix it?

Thanks!
jloc


My System SpecsSystem Spec
.

01 May 2013   #2

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Do you have proof that 2nd one is even receiving power at this point? [starting at the obvious, apologies]

....and it's not plugged directly into a master switch outlet [connected to a switch on the wall] that is in off, position or verified that the outlet it went into is working.
My System SpecsSystem Spec
01 May 2013   #3

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Faladu View Post
Do you have proof that 2nd one is even receiving power at this point? [starting at the obvious, apologies]
Monitor #2 has an orange light on it when it's not receiving any inputs, it changes to a green light when it's getting a video input. It's currently sitting at orange like it's not plugged into my PC.
My System SpecsSystem Spec
.


01 May 2013   #4

Windows 8.1 Pro | Windows 7 Home Premium 64-bit SP1
 
 

try what carwiz stated here for his monitor
My System SpecsSystem Spec
01 May 2013   #5

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

You tried that DVI cable on the other monitor also, to remove it from the suspect list, and on the other port on the video card? and reseated the video card? and checked the pins on the connectors for bent ones, possible during a 'move'.
My System SpecsSystem Spec
01 May 2013   #6

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Dude View Post
try what carwiz stated here for his monitor
Just tried that now, it's still not being detected. Monitor #1 (the working monitor) is an Acer X193W and Monitor #2 is a Meccer TW999.
My System SpecsSystem Spec
01 May 2013   #7

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

OK, so the cable from the video card to that monitor is now the prime suspect since it NEVER goes to green like it's actually connected, and that Meccer is not making any weird noises or anything and if you hit the menu button on it, it does appear...?

I looked it up, You got any Male DVI to Male D-sub convertor to try the D-Sub (15 pin female) on that Meccer TW999?

[process of elimination, fun times....]

Found the specs here:

http://www.comx-computers.co.za/comp...?products=2966
My System SpecsSystem Spec
01 May 2013   #8

Windows 7 Ultimate
 
 

Right.

The Meccer is outputting fine using VGA with a VGA-DVI converter, it's not getting any signal when plugged in directly using DVI. For some reason, both monitors are getting a green/blue tint on the screen while plugged into the left hand DVI port, the right hand one is fine though.

Faladu, the Meccer is not making any strange noises and the menu will appear if you're recieving an input. The VGA (D-Sub?) works fine using an adapter.
My System SpecsSystem Spec
01 May 2013   #9

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

So those 2 are your only ports on the back of your 7800 GTX?

Looks like the one went bad, try reseating the card and cleaning the PCI Express 16 slot during this...

Other than that I'd try another video card to verify this, got any spares?

The good news though (maybe) excuse to upgrade to a better video card!?! I know the 7800GTX was a beast several years back.

BOO!
The hwcompare.com site won't go back that far to compare, so I substituted my old 8800GTS which I am using at this moment on my Linux Mint 14 PC for the moment. This is the card at the $200 price point I would go with if sticking with Nvidia:

GeForce 8800 GTS (G92) vs GeForce GTX 660 – Performance Comparison Benchmarks @ Hardware Compare

MSI N660 TF 2GD5/OC GeForce GTX 660 2GB 192-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card - Newegg.com
My System SpecsSystem Spec
02 May 2013   #10

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Faladu View Post
So those 2 are your only ports on the back of your 7800 GTX?

Looks like the one went bad, try reseating the card and cleaning the PCI Express 16 slot during this...

Other than that I'd try another video card to verify this, got any spares?

The good news though (maybe) excuse to upgrade to a better video card!?! I know the 7800GTX was a beast several years back.

BOO!
The hwcompare.com site won't go back that far to compare, so I substituted my old 8800GTS which I am using at this moment on my Linux Mint 14 PC for the moment. This is the card at the $200 price point I would go with if sticking with Nvidia:

GeForce 8800 GTS (G92) vs GeForce GTX 660 Performance Comparison Benchmarks @ Hardware Compare

MSI N660 TF 2GD5/OC GeForce GTX 660 2GB 192-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card - Newegg.com
The 7800 GTX was fantastic... in 2005! The 7800 has two DVI ports on the back, those are the only ones. I'll borrow someones video card and try it later on, my PC is quite old (HP Media Center from 2007) so some modern cards aren't compatible.
My System SpecsSystem Spec
Reply

 Windows 7 not detecting my second monitor




Thread Tools



Similar help and support threads for2: Windows 7 not detecting my second monitor
Thread Forum
Solved Radeon HD 6670 Dual Monitor setup not detecting 2nd monitor Graphic Cards
Solved Windows only detecting 8 og 32 - GB RAM. Hardware & Devices
Windows 7 not detecting HDD Installation & Setup
Solved Radeon HD 6670 Dual Monitor setup not detecting 2nd monitor Graphic Cards
Windows 7 64 bit Only Detecting 2gb of ram? Hardware & Devices
Monitor not detecting gfx card Graphic Cards
Win 7 not detecting monitor Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33