Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need suggestions


17 May 2013   #51

Windows 7 Professional x64 Linux Mint 16
 
 

314 seems to be a universal driver, same for my older 9600`s and my new 660

My System SpecsSystem Spec
.

17 May 2013   #52

Windows 8.1.1 64bit
 
 

The experiment with the GeForce 210 is working well so far.

Temps for the GPU are 42c low -51c highest with YouTube video's and an online car auction running at the same time, plus email, weather and seven forums open.

There has been no pop-ups for the driver at all. Also Firefox has not crashed at all today.

I going to remove the fan connection on the GPU as the fan was the reason for replacing the GPU in the first place.
Will keep an eye on the temps to see if this works.
My System SpecsSystem Spec
17 May 2013   #53

Windows 7 Professional x64 Linux Mint 16
 
 

You are a Forum God
My System SpecsSystem Spec
.


17 May 2013   #54

Windows 8.1 Pro | Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by AddRAM View Post
You are a Forum God
Good luck Computiac!!
My System SpecsSystem Spec
22 May 2013   #55

Windows 8.1 Pro | Windows 7 Home Premium 64-bit SP1
 
 

COMPUTIAC, how did it work out for you?
My System SpecsSystem Spec
22 May 2013   #56

Windows 7 Professional 64 bit
 
 

He has now RMA'd it Doug.
My System SpecsSystem Spec
22 May 2013   #57

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
He has now RMA'd it Doug.
^This is for the GTX 650Ti Boost.^

The fan removal on the 210 did not work out well.
I ended up having to remove the heat-sink to remove the fan shroud, which was useless with no fan.
Put the heat-sink back on but, it was a waste of time. After restarting the machine, within 60 sec. the temp. of the GPU was 59c and I did not want to chance it going higher and doing damage to anything else, so I shut it down. It is now back to its original configuration and working fine except for the fan noise at cold start-up only.
There have been no pop-ups at all for drivers and Firefox has not crashed either.

So I have to wait for the replacement 650. The RMA went to CA. and will be there by Friday, with the holiday coming Monday it will be at least the following Friday before I get the new one.
My System SpecsSystem Spec
22 May 2013   #58

Windows 7 Professional 64 bit
 
 

Got my fingers crossed for you Bob that the replacement works fine
My System SpecsSystem Spec
22 May 2013   #59

Windows 8.1.1 64bit
 
 

Thank's Paul.
I will have everything my Mom gave me crossed after I install the new GPU for the first time !
My System SpecsSystem Spec
22 May 2013   #60

Windows 7 Professional 64bit SP1
 
 

You will be happy with the GTX 650Ti Boost......it's suppose to be an amazing card at a great price point.
My System SpecsSystem Spec
Reply

 Need suggestions




Thread Tools



Similar help and support threads for2: Need suggestions
Thread Forum
Blu ray does it again Any suggestions? Music, Pictures & Video
I needs suggestions... Hardware & Devices
Solved Getting new SSD/HDD some suggestions? Hardware & Devices
need suggestions Software
Need suggestions on... General Discussion
New Rig Suggestions Hardware & Devices
Any Suggestions General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33