Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black border's around screen when in bios or safe mode

16 May 2013   #11
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
I have a nVIDIA (old gtx460) and I also have the black border in Safe Mode or BIOS. The image is in wide-screen proportion though. The black border is narrower on the top and bottom than the sides.

I had always assumed this was due to in Safe or BIOS there is no GPU driver in use other than what, in BIOS, the board supplies and in Safe, the generic w7 driver.

I thought that too, but if I use the IGPU it shows full screen, so again it points to nvidia. I don't know what the answer is, it's confusing.


My System SpecsSystem Spec
.
16 May 2013   #12
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
I had always assumed this was due to in Safe or BIOS there is no GPU driver in use other than what, in BIOS, the board supplies and in Safe, the generic w7 driver.
Thats what a lot of folk are saying and that it is to do with your monitors scaling but this can't be the case as it would have been the same when i had an ATI card. I much prefered my bios in full screen
My System SpecsSystem Spec
16 May 2013   #13
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I have no way to test, but it may have to do with a monitor's native resolution too since Dude said his 17" displays full screen.
I'm a noob and guessing.
My System SpecsSystem Spec
.

16 May 2013   #14
ganjiry

Win7 Home Premium x64 SP1
 
 

God knows mate, One of the great mysteries
My System SpecsSystem Spec
16 May 2013   #15
Dude

Windows 10 Pro X64
 
 

Okay, in case I confused anyone this is how I can get full screen BIOS on the DELL S2309W

Hooking the Dell S2309W to the IGPU with dvi, bios is full screen.

Hooking the Dell to the Nvidia GTX 660 by dvi, it's not full screen, it has the black bars.

My HP 17 inch monitor BIOS is full screen on IGPU or GTX 660.

My Samsung 2243 BIOS is fullscreen on Nvida 660 or IGPU.

Is it 16 x 9 monitors will not show full screen bios?

Hope I didn't confuse anyone.
My System SpecsSystem Spec
16 May 2013   #16
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Your explanation is how I understood it Doug. My monitor is 16x9, 1980x1080.
My System SpecsSystem Spec
16 May 2013   #17
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Your explanation is how I understood it Doug. My monitor is 16x9, 1980x1080.
Thanks Gary, I'm the one confused. As far as I can see it's 16x9 monitors that wont display the BIOS full screen.
My System SpecsSystem Spec
16 May 2013   #18
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Me too, I got the damn numbers wrong! It is 1920x1080, I do that often.
My System SpecsSystem Spec
16 May 2013   #19
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Well, I never paid attention to it until this question came up. I guess it didn't bother me too much. I have the border in bios. (picture below). In safe mode, I have to look hard to notice it as the screen and background is black. But, I can tell. But, in safe mode the default resolution is 600X800. I changed my resolution to 1920X1080 and the border was not there, that I could tell. At least the task bar went all the way to the edge of the screen on both sides. Here is a shot of my bios.

Black border's around screen when in bios or safe mode-z.jpg


My System SpecsSystem Spec
16 May 2013   #20
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Odd, in Safe Mode for me the max resolution is 1280x1024.
My System SpecsSystem Spec
Reply

 Black border's around screen when in bios or safe mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black Screen During WIN 7 POST , Black Screen Even In Safe Mode
Hi, I have this 4 year old Lenovo Y560(config below) The discrete graphic card has probably fried a long time ago, so last year when I did a clean install of Windows, I had to disable ATI Card permanently in the device manager using safe mode and used the Intel integrated card. A few days ago, I...
Installation & Setup
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
Windows 7 splash screen, then black screen NO Safe Mode
Hello, After doing a Windows update, my computer gave a Windows looking message that my hard drive was going bad and to back up my data. I was able to save my user files. Then the pc crashed with a BSOD. I disabled restart after crash. Found the error was 0x0000006B (having to do with a...
General Discussion
Black screen after login, Safe mode OK
My laptop seems to hang after the login screen, the screen either goes completely black or sometimes shows the desktop picture and an empty taskbar, but I am unable to do anything such as task manager. Leaving the system running for 10-15 minutes after trying ctrl-alt-del will bring up some error...
BSOD Help and Support
Black screen after loading safe mode
Hello, I got a problem. I have to load the safe mode for installing Steam after a crash. So I entered the advanced boot menu and chose Safe Mode with Networking. It started loading some .sys files. After a lot (I think it was loaded correctly) of .sys files my screen froze and after 3 seconds...
BSOD Help and Support
Black screen, safe mode, no networking
I am experiencing the black screen issues with my new windows 7 lenovo laptop. when it starts normally, I can get to my user logon screen but when I select a profile the computer takes a moment to load through the welcome... part and then just a faint light blue screen with cursor. In normal mode I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App