Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing Connection With Display When Booting Whith Usb Device Connected

17 May 2013   #1
jvuz

 
 
Losing Connection With Display When Booting Whith Usb Device Connected

Hi,

I'm having a strange problem with a user at our company. When she boots, while a usb device (doesn't matter which one) it boots well, but after you get the screen 'Starting Windows' the screen gots disconnected and it is like when you put on the screen before booting the pc. The button of the screen is flashing.
Anyone has an idea?

jvuz


My System SpecsSystem Spec
.

17 May 2013   #2
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

dunno, had other machines do this, but the screen is reconnected again in time to enter the password.
I always thought it was something related to video driver.
My System SpecsSystem Spec
Reply

 Losing Connection With Display When Booting Whith Usb Device Connected




Thread Tools





Similar help and support threads
Thread Forum
Losing my internet connection
Hi.Im having problem with my internet.Im using wired connection but without router/modem.It's a usb internet flash drive.The internet provider is from Bulgaria MaxTelecom.My problem is that when i connect the usb in my pc it connect perfectly until i try to open web site in the browser.When i open...
Network & Sharing
Display temporarily losing connection during boot
So I just got a new graphics card (gtx 770) and have noticed after installing it that my display will temporarily losing connection during the windows logo on boot up. What happens exactly is, startup will be as it always was, and when it gets to the Windows 7 startup logo it freezes mid...
Performance & Maintenance
USB 3.0 losing connection
I have a USB 3.0 that keeps dropping the connection to the devices I try connect to. For example it recognizes my external HDD but then drops it second later. Then it flashes on and off in being recognized. With my wireless keyboard it doesn't recognize it at all. DO you have suggestions for me?
Hardware & Devices
Losing connection to internet
Hey guys, this is driving me nuts. I have a Marvel Yukon ethernet controller, which is a wired connection only a few feet from socket. For some reason I lose connection at random times? I need to reboot to fix this. In event viewer there is the following Yukonw7 Event 101 Driver status 1 I...
Network & Sharing
losing device recognition
My other half got a laptop with Win 7 just before Christmas and a PC with Win 7 last week. They both seem to be having problems with not being able to find attached devices that she's already been using. Her laptop has continually been losing her tablet (Wacom Bamboo) even though the drivers...
Hardware & Devices
Losing Internet Connection
i have an annoying problem. i'm suffering from intermittent internet disconnection. it happened regularly with vista ultimate and it just happened on win 7. i have a mobile broadband modem connected to a xp sp3 box. the laptop connects via a netgear wireless router.win 7 has been able to fix the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App