Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: my radeon 3850 is not working

18 Oct 2009   #11
akon407

windows seven
 
 

yes it does and the yellow triangle


My System SpecsSystem Spec
.
18 Oct 2009   #12
akon407

windows seven
 
 

Quote   Quote: Originally Posted by akon407 View Post
yes it does and the yellow triangle
i deleted everthing and just installed the display drivers and still nothing
My System SpecsSystem Spec
18 Oct 2009   #13
akon407

windows seven
 
 

it has a triangle arounf it yes
My System SpecsSystem Spec
.

18 Oct 2009   #14
torrentg

7600.20510 x86
 
 

I just downloaded the 9.9 Catalyst for Win 7, x86. I only have 9.10 beta available on my machine at the moment. I'm going to have a look and post the custom .inf for you in a few moments.

Edit: Here ya go. Directly overwrite your exisiting .inf in C:\ATI\Support\9-9_vista32_win7_32_dd_ccc_wdm_enu\Driver\Packages\Drivers\Display\W7_INF with this one. Then install manually from the device manager, specifying this file. Update driver | browse my computer | let me pick | have disk | browse.

http://***************/files/294766516/CL_87738.inf.html

Reboot after may be necessary. Choose an Aero theme after, if the UI appears basic after reboot.

All 3850 AGP have dev_9515. Check that yours is too, because that's what the .inf was made for. It's a good idea to winrar the entire contents of C:\ATI to a .rar file so you can save this for any future installs. Or for new Catalyst versions in the future, you can still use this .inf in all likelihood.


Attached Thumbnails
-capture.jpg  
My System SpecsSystem Spec
18 Oct 2009   #15
r2l

Windows 7 Ultimate 32-bit
 
 

Try this. The 9.9 hotfix drivers i used Good luck


Attached Thumbnails
-1.png   -2.png   -3.png  
My System SpecsSystem Spec
19 Oct 2009   #16
akon407

windows seven
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by akon407 View Post
the hot fix did not work
so the new driver and the hot fix didnt work. go into device manager by typing device manager in search. go to the display tab and tell us if your video card is listed, and if it has a yellow triangle on it?

ken
hey this msg i just found out can you help me
-untitled.jpg


My System SpecsSystem Spec
19 Oct 2009   #17
torrentg

7600.20510 x86
 
 

Possibly. That error code is likely due to your motherboard chipset. Probably nVidia, right? You should fill out your system specs, especially your motherboard. We'd need that info to help further.

I can tell by the name of the adapter that you didn't use my .inf. Give that method a try.
My System SpecsSystem Spec
20 Oct 2009   #18
akon407

windows seven
 
 

ok

here r my specs look below-comp-peca.jpg-untitled.jpg


My System SpecsSystem Spec
20 Oct 2009   #19
akon407

windows seven
 
 

no ati 3850 and my mother board chip set is amd and its in the pictures i dont no which one so i put both
My System SpecsSystem Spec
20 Oct 2009   #20
akon407

windows seven
 
 

and i tryied to manully install the file u gave me from device manager and it gave me an err im going to make a youtube video so u can see and tell me if im doing anything wrong
My System SpecsSystem Spec
Reply

 my radeon 3850 is not working




Thread Tools





Similar help and support threads
Thread Forum
ATI Radeon 2400 stoped working
I have an 12 year old computer and my graphic card stoped working yeasterday. I tried to instal AMD catalyst control center and it doesn't detect the graphic card, It only uses the onboard graphic.
Graphic Cards
Radeon HD 3850 AGP, driver doesn't work.
Hello. I have Radeon HD 3850 AGP and Win7, and I tried to do almost everything ... I installed 9.12 drivers, 9.12 drivers with adding CL_91526 from the topic above), 9.11 drivers, 9.11 drivers with Hotfix (ATI), 9.11 drivers with adding CL_91526, manual driver install by right click . Absolutely...
Graphic Cards
Sapphire HD 3850 AGP Card driver not working in Win7
Hi, I have a Sapphire Radeon HD3850 AGP card in my system but windows will not install the driver from the latest release of the ATI Catalyst driver install. Instead it defaults to the Standard VGA From what i have read on these forums i may need to change some information the CH87739.inf...
Graphic Cards
ATI Radeon HD 3850 Install Error
I recently got a ATI 3850 for my PC, i set everything up and i come to install the CCC & Driver i get an error message which says Failed To Load Detection Driver when i boot my PC in safe mode the monitor is clear which is normal but when i boot it normally (Win7 64 Home) i get lines going...
Graphic Cards
Sapphire Radeon HD 3850 - Dual/triple monitors problem.
Hi, For the last 3 years i have worked with Windows XP , 2x Sapphire Radeon HD 3850 512 MB videocards and 3 monitors connected (2x 22inch and 1x 19inch). This worked without a single problem. Since i got a terrible virus i was forced to upgrade to Windows 7. And from this moment the...
Graphic Cards
Sapphire Radeon HD 3850 AGP + Win7 x64 = Code 43
Hi all, I know that the Sapphire card has recvd a lot of attention in the forums which made me register here. My m'board is Gigabyte GA-K8U-939 with Athlon X2 2.6 GHz and 3GB DDR. Windows 7 x64 detected the card but had an yellow symbol with the status code 43. Aero could not be enabled because...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App