Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help Installing Nvidia Geforce 8400M GS

25 Mar 2010   #11

window 7

I have installed Windows 7 professional 32 bit on an HP Pavilion dv2000series. I am currently use the standard VGA graphics adapter or else my computer will not start-up properly, it keep restarting if I use NV drivers. I have a Nvidia GeForce 8400M GS card, Nvidia said that 195.62_notebook_winvista_win7_32bit_international_whql was the proper software for this card. Can someone help? Thanks in advance.

My System SpecsSystem Spec
25 Mar 2010   #12

Windows 7 ultimate 64 bit / XP Home sp3

Welcome to Seven Forums.Try using the driver Nvidia suggests or the one on the site.Then using this Mobile modder tool it will modify the.inf file.Please make sure to create a system restore point first. Just in case you need to know how,you can just type create in the search box and at the top you'll see create a system restore point> left click it >select the drive letter> and create. This way should you have any trouble you can easily restore back to where you started from. Using this modding tool has been successful in the past.Just follow the instruction to the T. Please post back thanks.Fabe
My System SpecsSystem Spec
05 Sep 2010   #13

windows 7 ultimate 32 bit

faced problem on my VAIO VGN-SZ740 after installing win7 ultimate 32 bit. VGA, FN keys, BLuetooth, Mass Storage Controller are not installed. VGA is installed as standard VGA. tried few solutions including modified inf file. but it did not work. it says some file could not be found. using the setup.exe file the same, some times says can not find the appropriate hardware.
any help there?
let me know if further information required.

the VGA drivers I used : 258.96 , 186.81 , 185.85
also tried installing some items available on VAIO e-support site.

hardware ids for standard VGA
My System SpecsSystem Spec


 Help Installing Nvidia Geforce 8400M GS

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
I've been search in the internet for a while to find the NVIDIA Driver. I tried the file that provided by the, but it still not work. The properties of my Laptop: Laptop model: Sony VAIO VGN-FZ17G OS: Windows 7 x64 Home Premium Display card: GeForce 8400M GT GPU When I...
Problem Nvidia Geforce 8400M GT GPU
Hello :) Recently i updated my laptop Sony Vaio VGN-FZ21M from windows vista home 32 to windows 7 ultimate 64. I didn't update teh OS, i just formatted and reisntalled it from bios. Now i can't find the right drivers for my Graphic Nvidia Geforce 8400M GT GPU. Drivers from geforce website are not...
nvidia geforce 8400m gt gpu
hello.i have a laptop sony vaio VGN-AR61M.when i bought it it was running on windows vista.but i formated it and now i have windows 7 ultimate 32 bit.i cant find the drivers for my graphics card:nvidia geforce 8400m gt gpu.PLEASE HELP ME!:(
Need Help! Nvidia Geforce 8400m GT
hey guys, i am looking for nvidia geforce 8400m gt windows 7 64 bit driver for sony vaio vgn-fz4000. can anyone help me? i tried looking in nvidia site but the support page says that i have to get it from sony and sony have not yet updated their drivers. if anyone can help me please i will...
NVIDIA GeForce 8400M GS PLZ HELP''''''
hi there every one,I just joined this form today. And i am hoping you guys can help me,because I ll go mad with this proble. I have got HP dv9655 (kb398ea).Originally it came with Vista home premium.But last week i decide to download windows 7.I wiped my hard drive and did clean install...
Graphic Cards
NVIDIA GeForce 8400M G Problem
I have notebook with the following components: Intel® Core™2 Duo T5750 2.0GHz 2MB MSIEX600X-431EU FSB667, 3072MB (3GB) DDR2 667MHz, 250GB SATA 5400rpm, 15.4" WXGA 1280x800 Crystal Brite, nVidia GeForce 8400M 256MB Everything worked fine on Vista Home. Yesterday i downloaded Windows 7...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:03.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App