Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video card changed after re-installing windows.

27 Aug 2013   #1
Dystieguy

Windows 7 Ultimate 32-bit
 
 
Video card changed after re-installing windows.

Hi, I have this problem with my laptop, it had windows 7 on it with a ATI Radeon video card driver.
One day I decided to install windows xp on it because it was lagging too much, and after that I went to device manager and saw that there was no video card driver at all and have been trying to fix that for hours without any results. So I decided to get windows 7 back and this time I had a video card driver but it was a "Standard VGA Adapter" I tried to fix it but the only video card driver I got is a "intel corporation 915GM/915GMS/915GME-910GML/910GMLE Embedded Graphics Chipset Function 1" so if you guys know how to fix that please help me.


My System SpecsSystem Spec
.

27 Aug 2013   #2
johnebadbak

Windows 7 Ultimate 32bit
 
 

My System SpecsSystem Spec
27 Aug 2013   #3
Dystieguy

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by johnebadbak View Post

I installed it but it didn't change anything, i also tried installing intel drivers just incase but it didn't do anything neither.
My System SpecsSystem Spec
.


27 Aug 2013   #4
maxie

windows 7 home 64bit
 
 

Hi there ... Welcome to Seven Forums .. Try using the Drivers from the Manufactures website
My System SpecsSystem Spec
27 Aug 2013   #5
Dystieguy

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi there ... Welcome to Seven Forums .. Try using the Drivers from the Manufactures website

I tired, when i install a intel driver it tells me ''this computer does not meet the requirements'' and when i install a amd driver it just doesn't do anything... Maybe i'm not installing the correct driver or maybe i'm not installing it correctly. the only driver i got is a bad one from intel ''intel corporation 915GM/915GMS/915GME-910GML/910GMLE Embedded Graphics Chipset Function 1''
My System SpecsSystem Spec
27 Aug 2013   #6
maxie

windows 7 home 64bit
 
 

Hi there Try the Drivers from the HP website
My System SpecsSystem Spec
27 Aug 2013   #7
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

What is the HP laptop model number? You're not going to have any success locating drivers if you don't know what you're looking for.
My System SpecsSystem Spec
27 Aug 2013   #8
Dystieguy

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by Boozad View Post
What is the HP laptop model number? You're not going to have any success locating drivers if you don't know what you're looking for.

i have a HP Pavillion dv4000
My System SpecsSystem Spec
27 Aug 2013   #9
maxie

windows 7 home 64bit
 
 

Hi there ... That is only part of the Model Number ... Go to System Information / System Model < .... What is it ?

HP Pavilion dv4000 Notebook PC series*-* Download drivers and software - specify product name - HP Business Support Center
My System SpecsSystem Spec
27 Aug 2013   #10
Dystieguy

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi there ... That is only part of the Model Number ... Go to System Information / System Model < .... What is it ?

HP Pavilion dv4000 Notebook PC series*-* Download drivers and software - specify product name - HP Business Support Center

it says ''Pavillion dv4000 (EK973EA#ABT)''
My System SpecsSystem Spec
Reply

 Video card changed after re-installing windows.




Thread Tools





Similar help and support threads
Thread Forum
WEI went DOWN after installing video card
I'm happy with my computer, as I mostly do email, forums, and the like. I'm curious though, as I was using the onboard graphics (Intel 82945G on an old Dell OptiPlex GX620) but yesterday installed an XFX Radeon HD5450 (Ebay/New) to get an HDMI output allowing me to use my larger TV in my living...
Performance & Maintenance
System doesn't detects video card after re-installing windows 7 x64.
Hello, guys! I am sorry if I posted this in a wrong section, this topic relates to graphic cards, drivers, system, windows updates, I guess. So, let me explain how did I get this problem. Recently (about a day ago) I decided to re-install my windows 7. My PC was full of crap, as I thought and I...
Graphic Cards
Windows 7 Pro - Changed video card now won't boot
Got Win 7 Pro OEM version and no CD. Changed video card and now it won't boot. Tells me there are errors with windows. Whats the best approach?
Graphic Cards
Random Shutdown, recently changed Video Card
Hello, I read the BSOD posting instructions but unfortunately my PC shuts down before I can run the program. Sometime back, my video card an Asus X1950 Pro stopped working (Monitor light wouldn't change from amber) I borrowed a friend's video card a 8600GT 512MB DDR2 card temporarily till I...
BSOD Help and Support
changed video card and no online cod4
Hi all, I have been reading this forum for a couple of weeks now and cannot find my problem or a resolution. My 8800gt needed repair and I was using my 7900gt when I installed win7 rc. COD4 was working fine with the 7900gt, a little screen lag but no connection interrupts. When I got my...
Gaming
changed video card and no online cod4
http://www.sevenforums.com/images/styles/window7/reputation/reputation_green.gif Join Date: Aug 2009 win7 rc 2 posts
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App