Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No BIOS splash screen on bootup

30 Aug 2013   #1
alphanumeric
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 
No BIOS splash screen on bootup

This is a weird one. I was running a NVidia 220GT PCIe video card on the PC listed in my system specs. I just swapped that for a ZOTAC NVidia GT 640 PCIe card. Now on boot up I don't see my BIOS splash screen. It's just a blank black screen with one beep and then the Windows 7 loading screen. I can still access the BIOS and look at all my settings. I tried turning show Full Screen Logo on and off and it made no difference. If I turn the BIOS fast boot option off I get the BIOS splash screen, but that adds a lot of time to my boot time. I'm just wondering if anybody else has experienced anything like this? I can still access my BIOS so its not causing me any grief. Weird?


My System SpecsSystem Spec
.

31 Aug 2013   #2
alphanumeric
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

It looks like its just the full screen logo that doesn't show. On a cold start this morning I saw the BIOS post screen with the logo turned off. On an F 10 save and reboot it doesn't show. It's not a Windows problem and its not a BIOS setting so its just something to do with timing and the new Video card.
My System SpecsSystem Spec
31 Aug 2013   #3
madcratebuilder

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

I've found the the phase of the Moon and tidal action effect bios flash screens
My System SpecsSystem Spec
.


31 Aug 2013   #4
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

What do you mean it`s not a bios thing ? Of course it is, you simply go into the bios and enable the splash screen, you must have disabled it while you fiddling with the bios.
My System SpecsSystem Spec
31 Aug 2013   #5
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 X64
 
 

No, I have the same thing exactly. If I enable fast boot, it does not matter what full screen logo is set to. On a restart, the logo will not show. On a cold boot it will show. If I disable fast boot, it will show either way. Sorry, I can't tell you why it's that way, only that it is. I just leave fast boot disabled.
My System SpecsSystem Spec
01 Sep 2013   #6
alphanumeric
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
What do you mean it`s not a bios thing ? Of course it is, you simply go into the bios and enable the splash screen, you must have disabled it while you fiddling with the bios.
Before swapping video cards it was there on every boot up. After swapping video cards, and not changing any BIOS settings, it didn't show. It was only then that I fiddled with my BIOS settings. Show full screen LOGO was enabled before I changed any settings. I turned it off but still didn't get any BIOS screen at all, just a blank black screen and the one beep. If I turn quick boot off, I'll see my post info. I have yet to see the full screen logo no matter what BIOS settings I use.

UPdate, with quick boot turned off, and show full screen logo enabled it will show on a cold boot up. If I do a save settings and exit from the BIOS it doesn't. It looks like if quick boot is enabled I won't see any BIOS POST screen. It's something to do with the video card I think, as I don't see the Video cards BIOS splash screen either. I can still access my BIOS so its not a big deal. Everything works OK in Windows too. It's just one of those things that makes you wonder why? I'm going to mark this thread as solved but if anybody wants to post further comments go for it, I won't mind.
My System SpecsSystem Spec
Reply

 No BIOS splash screen on bootup




Thread Tools





Similar help and support threads
Thread Forum
PC not booting past mobo/bios splash
I just rebooted my homebuilt PC after getting a windows update notice. The computer will not load past the splash screen for the mobo, or maybe it's the bios splash, not sure. I have tried turning it off, unplugging it, it just sits on that screen. Pushing the menu F keys does nothing. Any idea...
Hardware & Devices
New Flat Panel LED will not let me see BIOS Splash Screen!
Hi! Purchased a ViewSonic VX2753 27" LED flat panel and connected thru HDMI to desktop. I want to access the BIOS menu and for some reason, the monitor displays "No Signal" until the Windows 7 logon screen. So I cannot see the BIOS startup to enter the BIOS menu. System Config: Win 7 Ultimate...
Graphic Cards
PC skips BIOS splash screen and goes straight to login screen
Okay so lately I've noticed that my PC isn't displaying the BIOS splash screen anymore and skips straight to the Windows login screen. It didn't really bother me until today when I wanted to boot into Ubuntu and I couldn't select which OS I wanted to use. I'm pretty sure the problem isn't the...
General Discussion
Change of monitor, no BIOS splash, Win7 splash now Vista one....
Not sure if this is the right place to post this but anyway... Quite a while ago i swapped my old 19" monitor for my older Samsung 24" LCD 720P TV, its not bad as a monitor but i have a few issues. Since then i am unable to access the BIOS since my BIOS splash does not display so i cannot see...
Hardware & Devices
Custom Bios Splash Screens!
Hey everyone I want to know who is using custom Splash screens and if you can post some.. I have an intel board and getting very sick of the oem screen. Please post screens people!!!!! Thank you, ot post links to other threads with splash screens.......Thanks!!!!
Customization
Vista to be default OS during bootup in BIOS
Hello to all First off, Windows 7 is very cool; I might use it more than vista now that I got internet for it, but that will have to wait for a month or two. My first question is: when I boot up my comp, and I have to pick either vista or W7 (I have W7 on another partition), I usually leave the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 19:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App