Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Just upgraded to nvidia 760, audio and TF2 lag.

08 Sep 2013   #1
Master57i

Win 7 Premium 64
 
 
Just upgraded to nvidia 760, audio scratches/skips

hi Guys. I just recently upgraded my Graphics card from the nVidia 550ti to the 760. (Intel i7 3.2hz, win 7, 12 gb ram) everything installed correctly, and I installed all of the nvidia drivers. Here's my problem though: every now and then, my audio glitches out. It freezes and goes 8 bit on me for a split second. sometimes It stays like that and I have to unplug my headset to get it to work right again. Like i said, It seems to be really scratchy. some of my friends are saying its my motherboard or power supply. I dont see how though. I have a 1000w.


My System SpecsSystem Spec
.
09 Sep 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Master. Mate just because you have a large PSU doesn't necessarily mean it is supplying either the correct volts or current to the machine.

Have you tried checking the volts out? Use this if you are comfortable with it.

PSU - Jump Start

BUT WARNING first don't attempt to disassemble the PSU under any circumstances.

Post back if you have any problems doing this we are here to help.

Forgot also run Speccy and post back the temps too please http://www.piriform.com/speccy/download download from piriform
My System SpecsSystem Spec
09 Sep 2013   #3
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Check to see if the card is seated properly.
My System SpecsSystem Spec
.

09 Sep 2013   #4
Master57i

Win 7 Premium 64
 
 

Yeah I'm going to look at it in a while- but for now, other than the scratchy audio I get alot of bluescreens. I got 2 this afternoon and 1 this morning. Ever since the last BSOD It's been working fine- but i still want to get it checked out I don't want to leave it.
My System SpecsSystem Spec
09 Sep 2013   #5
Master57i

Win 7 Premium 64
 
 

This is my machine.
My System SpecsSystem Spec
09 Sep 2013   #6
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

You could try going back a driver or 2 , instead of using 320.49 try 314. Do a custom clean install to get rid of any leftovers. If that still doesn`t work, try 1 of the beta drivers.

Does it happen during gaming AND internet video ? How about if you watch a dvd ?
My System SpecsSystem Spec
09 Sep 2013   #7
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

You say that when you remove your headset the sound rights itself? I'm presuming your headset uses the onboard sound or soundcard as the GPU will only carry sound via HDMI. Maybe try a fresh install of your soundcard's drivers too.
My System SpecsSystem Spec
10 Sep 2013   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Have you checked out those PSU volts if not then it really doesn't matter I shall leave you with Boozad and AddRam.
My System SpecsSystem Spec
10 Sep 2013   #9
Dwarf

Windows 8.1 Pro RTM x64
 
 

Where is the front panel audio header located on the motherboard in relation to the graphics card? Check that this is properly connected.
My System SpecsSystem Spec
10 Sep 2013   #10
Master57i

Win 7 Premium 64
 
 

I'm going to send the card back to NewEgg. Everything works FINE with my 550ti. EVERYONE is saying that its my PSU that's the problem. How can i test this?
My System SpecsSystem Spec
Reply

 Just upgraded to nvidia 760, audio and TF2 lag.




Thread Tools




Similar help and support threads
Thread Forum
Upgraded from Vista to 7; Can't get NVidia Control of Geforce Card
I upgraded Vista Business to 7 Home Premium a couple days ago and I am having a problem getting my NVidia Geforce 8800 GT to function properly. Device Manager recognizes the NVidia card, but gives a "code 12" message; NVidia control panel will not come up: "you are not currently using a display...
Graphic Cards
Nvidia HDMI audio issues.
Just upgrading an old system to Windows 7 with a 9500 GT card and started having issues with a 'Static' clicking sound on Philips HDTV. Have tried to see if I can uninstall the driver but seems to always reinstall itself on boot up. Other things I have tried is disable HDMI audio settings within...
Sound & Audio
Upgraded case - Multiple Issues - Front audio not working + USB cutout
Hey there, so i changed my PC case today and have been having the following issues: Speakers plugged into the rear panel work fine however when i plug my headset into the front panel i can't hear any sound / it doesnt work at all. Also, my wireless network stick and keyboard keep randomly...
PC Custom Builds and Overclocking
HDMI Audio Out, Realtek + Nvidia
Hi Guys, I really need some help with this one. I purchased a new PC, with a Gigabyte GA-H61MA-D2V motherboard that has on board realtek audio, I also purchased a nvidia geforce GT630 graphics card which has a built in audio processor and hdmi connection which is going to my LG 42PL6010 tv. ...
Sound & Audio
Upgraded computer to nVidia GTX 560, constant Crashing.
Hi everyone, I've been having some issues since upgrading my computer to this Galaxy GTX 560 video card. My old EVGA GTX 280 did fine except I wanted to be able to run Direct X 11 and newer games on the horizon. I specifically get crashes when playing certain games. Diablo 3, Star Trek...
BSOD Help and Support
Nvidia Geforce GTX 260 HDMI Out With Audio?
So, I got a Geforce GTX 260 with HDMI Out Via a DMI Adapter. But, in order to have sound on that HDMI output, I need to connect the card to an S/PDIF output on my motherboard. My motherboard is an Asus GA-EP45-UD3L, and I do have an S/PDIF output on it. However, I do not have the cable needed...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App