Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Just upgraded to nvidia 760, audio and TF2 lag.

08 Sep 2013   #1

Win 7 Premium 64
 
 
Just upgraded to nvidia 760, audio scratches/skips

hi Guys. I just recently upgraded my Graphics card from the nVidia 550ti to the 760. (Intel i7 3.2hz, win 7, 12 gb ram) everything installed correctly, and I installed all of the nvidia drivers. Here's my problem though: every now and then, my audio glitches out. It freezes and goes 8 bit on me for a split second. sometimes It stays like that and I have to unplug my headset to get it to work right again. Like i said, It seems to be really scratchy. some of my friends are saying its my motherboard or power supply. I dont see how though. I have a 1000w.

My System SpecsSystem Spec
09 Sep 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

Hello and welcome Master. Mate just because you have a large PSU doesn't necessarily mean it is supplying either the correct volts or current to the machine.

Have you tried checking the volts out? Use this if you are comfortable with it.

PSU - Jump Start

BUT WARNING first don't attempt to disassemble the PSU under any circumstances.

Post back if you have any problems doing this we are here to help.

Forgot also run Speccy and post back the temps too please http://www.piriform.com/speccy/download download from piriform
My System SpecsSystem Spec
09 Sep 2013   #3

Windows 7 Professional 64-bit (SP1)
 
 

Check to see if the card is seated properly.
My System SpecsSystem Spec
.


09 Sep 2013   #4

Win 7 Premium 64
 
 

Yeah I'm going to look at it in a while- but for now, other than the scratchy audio I get alot of bluescreens. I got 2 this afternoon and 1 this morning. Ever since the last BSOD It's been working fine- but i still want to get it checked out I don't want to leave it.
My System SpecsSystem Spec
09 Sep 2013   #5

Win 7 Premium 64
 
 

This is my machine.
My System SpecsSystem Spec
09 Sep 2013   #6

Windows 7 Professional x64 Linux Mint 16
 
 

You could try going back a driver or 2 , instead of using 320.49 try 314. Do a custom clean install to get rid of any leftovers. If that still doesn`t work, try 1 of the beta drivers.

Does it happen during gaming AND internet video ? How about if you watch a dvd ?
My System SpecsSystem Spec
09 Sep 2013   #7

Windows 7 Professional 64-bit (SP1)
 
 

You say that when you remove your headset the sound rights itself? I'm presuming your headset uses the onboard sound or soundcard as the GPU will only carry sound via HDMI. Maybe try a fresh install of your soundcard's drivers too.
My System SpecsSystem Spec
10 Sep 2013   #8

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

Have you checked out those PSU volts if not then it really doesn't matter I shall leave you with Boozad and AddRam.
My System SpecsSystem Spec
10 Sep 2013   #9

Windows 8.1 Pro RTM x64
 
 

Where is the front panel audio header located on the motherboard in relation to the graphics card? Check that this is properly connected.
My System SpecsSystem Spec
10 Sep 2013   #10

Win 7 Premium 64
 
 

I'm going to send the card back to NewEgg. Everything works FINE with my 550ti. EVERYONE is saying that its my PSU that's the problem. How can i test this?
My System SpecsSystem Spec
Reply

 Just upgraded to nvidia 760, audio and TF2 lag.





Thread Tools



Similar help and support threads for2: Just upgraded to nvidia 760, audio and TF2 lag.
Thread Forum
Nvidia HDMI audio issues. Sound & Audio
Upgraded case - Multiple Issues - Front audio not working + USB cutout PC Custom Builds and Overclocking
HDMI Audio Out, Realtek + Nvidia Sound & Audio
Upgraded computer to nVidia GTX 560, constant Crashing. BSOD Help and Support
hdmi audio nvidia g100 problem.. HELP Graphic Cards
nvidia high definition audio Drivers
Nvidia Geforce GTX 260 HDMI Out With Audio? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33