Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Little issue with my video card (Radeon HD 6xxx Series)

03 Oct 2013   #21
ViruZz23

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Nope


My System SpecsSystem Spec
.
03 Oct 2013   #22
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

I've been doing a bit of digging around and found this, it seems like the exact same problem as you have. Give that post a read through and see if it offers any help.
My System SpecsSystem Spec
03 Oct 2013   #23
ViruZz23

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Seems its getting worst because now my pc used to do a small beep when starting it, now theres no beep also even when i remove all of my ram, theres no beep warning or anything
My System SpecsSystem Spec
.

03 Oct 2013   #24
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

That sounds ominous, possibly a motherboard failure. One other possibility is your PSU, do you know what rating you have (Wattage)?
My System SpecsSystem Spec
03 Oct 2013   #25
ViruZz23

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

575W logisys
My System SpecsSystem Spec
03 Oct 2013   #26
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Are your fans spinning when you power up?
My System SpecsSystem Spec
03 Oct 2013   #27
ViruZz23

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Weird, i fixed the power issue by plugging my pc into my power bar instead of the wall unit itself
My System SpecsSystem Spec
03 Oct 2013   #28
ViruZz23

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Now ill try the gpus and see
My System SpecsSystem Spec
03 Oct 2013   #29
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

So you can boot OK now?
My System SpecsSystem Spec
03 Oct 2013   #30
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Quote   Quote: Originally Posted by ViruZz23 View Post
Now ill try the gpus and see
OK, if you're booting fine now try following the steps in the link I posted earlier.
My System SpecsSystem Spec
Reply

 Little issue with my video card (Radeon HD 6xxx Series)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AMD Readies New Flagship Radeon HD 8000 Series Graphics Card
Read more at source: Maximum PC | AMD Readies New Flagship Radeon HD 8000 Series Graphics Card
News
Is ATI Radeon HD 4800 Series a good/decent graphics card?
What's the latest, most high-rated ATI Radeon graphics card? I finally got ze $ to buy whatever I want.
Graphic Cards
Most Powerful Video Card for 150$ - Radeon 6870
( ( Updated After Suggestions ) ) I have 150$ to spend on a Video Card and 130-150 to spend on a CPU for a Gaming Rig. I want the highest Gaming Framerate I can get on games like Battlefield, Skyrim, GTA IV PassMark Software - Video Card Benchmarks - High End Video Cards PassMark Intel...
Graphic Cards
XFX HD Radeon 5770 video card.
I have a XFX HD Radeon 5770 video card. When I installed it, it was running all of my games smoothly, such World of Warcraft in Ultra graphics, Bad company 2 in Ultra graphics, and COD black ops in Ultra graphics. But now it keeps making this sound, like when you first plug a hardware device...
Graphic Cards
Radeon HD 5700 series graphic card
Usually I use Nvidia graphic cards but in my new computer I have gone for the Radeon HD 5700 series card. Here is the problem. I have an older type game designed for a 4:3 display. I have a wide screen monitor which stretches the game video to fill the screen. In my old computer with the Nvidia...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App