Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DVI No Signal with graphics card plugged in (on board work)

11 Dec 2013   #1
Wiznet

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
DVI No Signal with graphics card plugged in (on board work)

Hello all! I turned on my computer today and everything loaded normally. I opened up google chrome, and the screen froze for a second and the dvi went offline (computer kept running). I turned the computer back on and the dvi kept going to no signal. I took out the graphics card and I am currently running on on-board graphics.

I would like to also mention that my graphics card sits in a pci 3.0 slot but the card is pci 2.0 (its worked fine though).

I also can't put it in the pci 2.0 slot because my power supply takes up too much room and the graphics card doesnt fit.

What I tried:
Unplugging everything, then repluggin it back in.
changing the pci slot.

If you have any questions please ask!


My System SpecsSystem Spec
.
11 Dec 2013   #2
archer

Windows 7 ultimate x64
 
 

Hey Wiznet.

do you have access to other PC? If yes, try to put the graphic card in that and see if it is working or not? This way we will be sure that the card is fine or not.
My System SpecsSystem Spec
12 Dec 2013   #3
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

I would suspect the cable from the video card to the monitor went bad, assuming it's not the same type as your on-board.

Swap the cable out....
My System SpecsSystem Spec
.

Reply

 DVI No Signal with graphics card plugged in (on board work)




Thread Tools




Similar help and support threads
Thread Forum
Graphics Card spinning but no signal to the monitor
Earlier today I replaced my RAM and GCU, everything was working fine before I tried installing these new things. Like I said the Graphics Card fans spin but there is no signal, idk what to do? no DGI
Graphic Cards
New graphics card shows no signal.
Hello, I recently purchased an nvidia GeForce gt 640 graphics card for my pc and it shows no signal to my monitor.I will try to provide as much information but sorry if I miss things out. After seeing my brother buy this card and it worked fine on his pc I bought one myself along with a new...
Graphic Cards
only have 128mb on board graphics.... would video card help..
ok i need some help... my wife has a desktop PC it has only 128MB on board graphics, the PC has 8gb or ddr3 memory and a tb hard drive and 3.2 dual core cpu.. she does surfing on the web, and only plays games liek i facebook and also a few we buy like hide and seek games. and card games... my...
Graphic Cards
No signal from Graphics Card :(
Hi Just built my first new PC and I'm having trouble with getting the video card to work. The spec is the following: Gigabyte Z77MX-D3H Intel i5 3450 Sapphire Radeon 7870 2gb Kingston Value Ram Thermaltake SMART 530w PSU
Graphic Cards
Monitor has no signal when plugged in to graphic card slot(dvi)
Well i purchased a new PSU and GPU both links here Newegg.com - ASUS EAH6670/DIS/1GD5 Radeon HD 6670 1GB 128-bit GDDR5 PCI Express 2.1 x16 HDCP Ready Video Card Newegg.com - CORSAIR Builder Series CX430 V2 (CMPSU-430CXV2) 430W ATX12V v2.3 80 PLUS Certified Active PFC Power Supply and i have...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App